Jump to: navigation, search

Edit Menu

Use the Edit menu to move around within the current application; cut, copy, paste, and delete blocks from the displayed callflow or workflow; find individual blocks within the callflow; and open the Properties dialog box for a selected block. Edit menu items include standard Windows and Eclipse edit functions:



After you perform an action on an object, the Undo command becomes Undo <action>. For example, Undo Deleting appears after you perform a deletion.
Redo Select Redo <action> after using Undo <action> to go back to the most recent edit.
Cut Removes selected object(s) and moves the objects to the clipboard.
Copy Copies the selected object(s) to the clipboard.
Paste Moves copies of selected object(s) from the clipboard to the selected location.
Delete Deletes the selected object(s).
Select All Selects all text or objects in the currently active view or editor.
Find/Replace Use in text files, such as JSP, VXML, CCXML, and SCXML files. Place your cursor inside the file and then select from Edit menu. Not used for callflows or workflows. Brings up the Find/Replace dialog box.
Add Bookmark When the cursor is positioned on a file in the Project Explorer, opens the Bookmark Properties window. A bookmark helps you quickly navigate to a frequently used resource. You can place an "anchor" either on a resource within the Workbench, or at a specific line within a file, by creating a bookmark. Then you can use the Bookmarks view to return to those files quickly. The Bookmarks view (Window > Show View > Bookmarks) displays all bookmarks that you have created.
Add Task When a Project is selected in the Project Explorer, opens a properties dialog box. You can associate tasks with an editable resource, for instance to remind yourself to update a line of source code later.

Comment on this article:

blog comments powered by Disqus
This page was last modified on 9 March 2015, at 09:46.