Jump to: navigation, search

Pulse Advisors (formerly Performance Management Advisors)

General Information - Pulse Advisors (formerly PMA)

Pulse Advisors (formerly called Performance Management Advisors) includes Contact Center Advisor, Workforce Advisor, Frontline Advisor, Agent Advisor, Advisors Genesys Adapter, Advisors Cisco Adapter, and Contact Center Advisor-Mobile Edition.

Supported Operating Systems

Pulse Advisors Servers Support

OS Family Operating System Release Conditions
Linux CentOS Linux 7 9.0.003+
Linux Red Hat Enterprise Linux 6 8.5+
Linux Red Hat Enterprise Linux 7 8.5.2
Windows Windows Server 2012 8.5+ Support is 8.0+ for Contact Center Advisor, Workforce Advisor, Frontline Advisor, Agent Advisor, Advisors Cisco Adapter. Support from 3.3+ for Advisors Genesys Adapter.
Windows Windows Server 2016 9.0+

Pulse Advisors User Interface Support

OS Family Operating System Release Conditions
Mobile Android 7 (Nougat) 9.0+
Mobile iOS 11 9.0+ iOS 11.3 and 11.4 supported by iPhone only
Windows Windows 10 8.5.2+
Windows Windows 7 8.1+ Support is 8.0+ for Contact Center Advisor, Workforce Advisor, Frontline Advisor, Agent Advisor, Advisors Cisco Adapter. Support from 3.3+ for Advisors Genesys Adapter.
Windows Windows 8 8.1+
Windows Windows Server 2008 8.0+ Be aware of the following:
  • Google Chrome 49 is the last version that supports Windows Server 2008. As a result, Pulse Advisors User's Interface 9.0.002.03 is not supported on this OS with Google Chrome, because it requires Google Chromes 66+. All other supported browsers are still supported on this OS.
  • Support is 8.0+ for Contact Center Advisor, Workforce Advisor, Frontline Advisor, Agent Advisor, Advisors Cisco Adapter.
  • Support from 3.3+ for Advisors Genesys Adapter.

Supported Browsers


Notes:
  • Unless otherwise noted, browser plug-ins are not supported for these browsers. Only the browser is supported.
Component Browser Release Conditions/Limitations
Pulse Advisors Apple Safari 9.0+ For mobile devices only
Pulse Advisors Firefox 9.0+ Firefox version 12.1+ for mobile devices only
Pulse Advisors Firefox ESR 8.5.1+ Version 42+ for desktop only
Pulse Advisors Google Chrome 8.5.1 - 9.0.001 Version 46+ for desktop only
Pulse Advisors Google Chrome 9.0.002+ Version 66.0 and higher
Pulse Advisors Microsoft Edge 8.5.2+ Microsoft Edge version 41.16299.551.0 (on Windows 10 build 1709) for desktop only
Pulse Advisors Microsoft IE 8.5.1+ Version 11+ for desktop only

Supported Database/DB Clusters


Notes:
  • An asterisk (*) indicates the oldest databases supported for the Genesys 7.x and Genesys 8.x Maintenance Interoperable Components, including IBM DB2, Informix, MS SQL, Oracle, and Sybase.
  • For Microsoft products with sub-versions such as R1/R2, all versions are supported except as noted for the specific product.
  • Genesys supports Genesys products on the database patch levels up to the latest currently available patch sets.
  • Starting with release 8.5.2, a separate Contact Center Advisor-Mobile Edition is no longer being developed. If you have questions. contact your Genesys representative.
Database Release Conditions/Limitations
MS SQL Server 2008 8.1.1 Contact Center Advisor-Mobile Edition: Support is 8.1.1 for Contact Center Advisor, Workforce Advisor, Frontline Advisor, Agent Advisor, Advisors Cisco Adapter, Advisors Genesys Adapter, and Contact Center Advisor-Mobile Edition.
MS SQL Server 2008 8.1.1+ Support is for Pulse Advisors
MS SQL Server 2012 8.5.1+ Support is for Pulse Advisors
MS SQL Server 2012 Cluster 8.5.1+ Support is for Pulse Advisors
MS SQL Server 2014 8.5.1+
MS SQL Server 2014 Cluster 8.5.1+
MS SQL Server 2016 8.5.2+
MS SQL Server 2016 Cluster 8.5.2+
MS SQL Server 2017 9.0.003+
Oracle 11g 8.1 - 8.5.1 Contact Center Advisor-Mobile Edition: Oracle 11g Release 2: Support is 8.1+ for Contact Center Advisor, Workforce Advisor, Frontline Advisor, Agent Advisor, Advisors Cisco Adapter, Advisors Genesys Adapter, and Contact Center Advisor-Mobile Edition; Oracle 11g Rel 1 and Rel 2 are supported.
Oracle 12c R1 8.5.1+ Starting with release 8.5.2, one of the following is needed: Oracle JServer or the "execute" privilege on the SYS.DBMS_LOCK package.
Oracle 12c R1 RAC 8.5.1+ Starting with release 8.5.2, one of the following is needed: Oracle JServer or the "execute" privilege on the SYS.DBMS_LOCK package.
Oracle 12c R2 8.5.2+ Starting with release 8.5.2, one of the following is needed: Oracle JServer or the "execute" privilege on the SYS.DBMS_LOCK package.
Oracle 12c R2 RAC 8.5.2+ Starting with release 8.5.2, one of the following is needed: Oracle JServer or the "execute" privilege on the SYS.DBMS_LOCK package.
Oracle 18c 9.0.003+

Supported Virtualization Platforms

Tip
See the global page that lists all Virtualization-related information.

IPV6 Support for Common Interfaces


Notes:
  • Release numbers refer to Pulse Advisors.
  • When using numerical IPv6 addresses, enclose the literal in brackets.
Component Release Interface Conditions
Pulse Advisors 8.1 Management Framework Configuration Server/Proxy
Pulse Advisors no direct interface Interaction Server
Pulse Advisors no direct interface License Server
Pulse Advisors no direct interface SIP Server/T-Server

IPV6 Support for Additional Interfaces


No IPV6 information for additional components at this time.

Prerequisites


Pulse Advisors - Prerequisites

Third-Party Component Prerequisites

Acquired by Customer

Provided by Genesys

Conditions/Limitations

Third-Party Component Prerequisites

Apache HTTP Server secure and non-secure mode - 2.4.x supported starting with 2.4.5 Yes No Release: 8.5.2+
Apache HTTP Server secure and non-secure mode - up to 2.4.x supported Yes No Release: 3.3 - 8.5.1
Apache Tomcat 8 No Yes Release: 8.5.2 - 9.0.001
Apache Tomcat 9 No Yes Release: 9.0.002+
OpenJDK 8 Yes No Release: 9.0.002+
Either OpenJDK 8 or Oracle Java 8 Developer's Kit (JDK) is supported.
Oracle 11g Release 2 JDBC Driver Yes No Release: All
Oracle Database 12c Release 1 (12.1.0.2) JDBC Driver Yes No Release: 8.5.1+
Supported using ojdbc7.jar as follows: Advisors Platform release 8.5.101.17+; Advisors Genesys Adapter release 8.5.101.17+; Advisors Contact Center Advisor/Workforce Advisor release 8.5.101.15+; Advisors Frontline Advisor release 8.5.101.17+
Oracle Database 12c Release 2 (12.2.0.1) JDBC Driver Yes No Release: 8.5.2+
Supported using ojdbc8.jar starting with release 8.5.2.
Oracle Database 18c (18.3) JDBC Driver Yes No Release: 9.0.003+
Supported using ojdbc8.jar. Supported only with Java 11.
Oracle Java 11 Developer's Kit (JDK) and OpenJDK 11 Yes No Release: 9.0.003+
Oracle Java 7 Developer's Kit (JDK) Yes No Release: 3.3 - 8.5.1
Supported up to, and including, release 8.5.1. Open JDK is not supported.
Oracle Java 8 Developer's Kit (JDK) Yes No Release: 8.5.2+
Starting with 9.0.002, either Oracle Java 8 Developer's Kit (JDK) or OpenJDK 8 are supported.
This page was last edited on August 6, 2019, at 09:43.

Feedback

Comment on this article:

blog comments powered by Disqus