Jump to: navigation, search

SpeechMiner

Supported Operating Systems

SpeechMiner Servers (DB - Platform - Web) Support

OS Family Operating System Release Conditions
Windows Windows Server 2008 8.0.0 R2 SP1; 64-bit native
Windows Windows Server 2008 8.0.0 x86; 32-bit
Windows Windows Server 2008 8.1.0 R2 SP1; 64-bit native
Windows Windows Server 2008 8.5.0+ R2 SP1; 64-bit native
Windows Windows Server 2012 8.1.0 64-bit native
Windows Windows Server 2012 8.5.0+ 64-bit native
Windows Windows Server 2012 8.5.3+ R2; 64-bit native

SpeechMiner SMART clients Support

OS Family Operating System Release Conditions
Windows Windows 7 8.0.0 Professional; 64-bit Compatibility
Windows Windows 7 8.1.0 Professional; 64-bit Compatibility
Windows Windows 7 8.5.0+ Professional; 64-bit Compatibility
Windows Windows 8 8.1.0 Professional; 64-bit Compatibility
Windows Windows 8 8.5.0+ Professional; 64-bit Compatibility
Windows Windows Server 2008 8.0.0 R2 SP1; 64-bit native
Windows Windows Server 2008 8.1.0 R2 SP1; 64-bit native
Windows Windows Server 2008 8.5.0+ R2 SP1; 64-bit native
Windows Windows Server 2012 8.1.0 64-bit native
Windows Windows Server 2012 8.5.0+ 64-bit native
Windows Windows Vista 8.0.0 Business; 32-bit

SpeechMiner Users (web access) Support

OS Family Operating System Release Conditions
Windows Windows 10 8.5.510+ Professional; 64-bit Compatibility
Windows Windows 7 8.0.0 Professional; 64-bit Compatibility
Windows Windows 7 8.1.0 Professional; 64-bit Compatibility
Windows Windows 7 8.5.0+ Professional; 64-bit Compatibility
Windows Windows Server 2008 8.0.0 R2 SP1; 64-bit native
Windows Windows Server 2008 8.1.0 R2 SP1; 64-bit native
Windows Windows Server 2008 8.5.0+ R2 SP1; 64-bit native
Windows Windows Server 2012 8.1.0 64-bit native
Windows Windows Server 2012 8.5.0+ 64-bit native
Windows Windows Vista 8.0.0 Business; 32-bit
Windows Windows Vista 8.1.0 Business; 32-bit
Windows Windows Vista 8.5.0-8.5.001 Business; 32-bit

Supported Browsers


Component Browser Release Conditions/Limitations
Google Chrome 8.5.0+ On Windows only. See the SpeechMiner Users (web access) section under Supported Operating Systems for the Windows versions that are supported for Chrome.
Microsoft IE10 8.1.0 Microsoft no longer provides security updates or technical support for this version of Internet Explorer. See OS Support for SpeechMiner Users (web access) for the Windows versions that are supported for IE 10. For version 8.5.2 onwards, Microsoft IE 11 must be used.
Microsoft IE10 8.5.0 Microsoft no longer provides security updates or technical support for this version of Internet Explorer. See OS Support for SpeechMiner Users (web access) for the Windows versions that are supported for IE 10. For version 8.5.2 onwards, Microsoft IE 11 must be used.
Microsoft IE11 8.5.2+ Version 11 is supported. See the SpeechMiner Users (web access) section under Supported Operating Systems for the Windows versions that are supported for Microsoft IE 11.
Microsoft IE9 8.0.0 Microsoft no longer provides security updates or technical support for this version of Internet Explorer. See OS Support for SpeechMiner Users (web access) for the Windows versions that are supported for IE 9.
Microsoft IE9 8.1.0 Microsoft no longer provides security updates or technical support for this version of Internet Explorer. See OS Support for SpeechMiner Users (web access) for the Windows versions that are supported for IE 9.
Microsoft IE9 8.5.001 Microsoft no longer provides security updates or technical support for this version of Internet Explorer. See OS Support for SpeechMiner Users (web access) for the Windows versions that are supported for IE 9.

Supported Database/DB Clusters


Notes:
  • An asterisk (*) indicates the oldest operating systems supported for the Genesys 7.x and Genesys 8.x Maintenance Interoperable Components, including AIX Power PC, HP-UX, and Solaris SPARC.
  • For Microsoft products with sub-versions such as R1/R2, all versions are supported except as noted for the specific product.
  • For MS SQL Server, Enterprise Edition is required for large deployments; Standard Edition is the minimum requirement for other deployments.
  • SpeechMiner does not have official and documented support for the various High Availability (HA) modes provided by MS SQL Server (for example DB Cluster, SQL Always on Availability Groups (AAG), and Traditional Shared Disk Clustering (FCI)).
Database Release Conditions/Limitations
MS SQL Server 2008 8.0.0 With Reporting Services (Enterprise edition required for large installations) (Only supported with R2 with SP3)
MS SQL Server 2008 8.1.0 With Reporting Services (Enterprise edition required for large installations) (Only supported with R2 with SP3)
MS SQL Server 2008 8.5.0+ With Reporting Services (Enterprise edition required for large installations) (Only supported with R2 with SP3)
MS SQL Server 2012 8.1.0+ With Reporting Services (Enterprise edition required for large installations) (Supported with SP4)
MS SQL Server 2014 8.5.503 - 8.5.509 Supported on SP2 with Reporting Services (Enterprise edition required for large installations)
MS SQL Server 2014 8.5.510+ Supported on SP3 with Reporting Services (Enterprise edition required for large installations)

Supported Virtualization Platforms

Tip
See the global page that lists all Virtualization-related information.

IPV6 Support for Common Interfaces


No IPV6 information for common interfaces at this time.

IPV6 Support for Additional Interfaces


No IPV6 information for additional components at this time.

Prerequisites


SpeechMiner - Prerequisites

Third-Party Component Prerequisites

Acquired by Customer

Provided by Genesys

Conditions/Limitations

Third-Party Component Prerequisites

Elastic Search 5.5.0 Yes No Release: 8.5.511+

The files can be found here: elasticsearch-5.5.0.zip

https://www.elastic.co/downloads/past-releases/elasticsearch-5-5-0

For SpeechMiner, ES is supported only on Windows.
Microsoft .NET Framework 3.5 SP1 Yes No Release: 8.1.0
Microsoft .NET Framework 4.5.1 Yes No Release: 8.5.2+
The files can be found here: NDP451-KB2858728-x86-x64-AllOS-ENU.exe https://www.microsoft.com/en-in/download/details.aspx?id=40779
Microsoft .NET Framework 4.6.2 Yes No Release: 8.5.505+

The files can be found here: NDP462-KB3151800-x86-x64-AllOS-ENU.exe

https://www.microsoft.com/en-us/download/details.aspx?id=53344

.NET 4.6.2 is required only for systems with web server, .NET 4.5.1 can be used with all the other servers.
Microsoft Visual C++ 2013 Redistributable Package Yes No Release: All
The files can be found here: http://www.microsoft.com/en-us/download/details.aspx?id=40784
SMTP server Yes No Release: All
With permissions to send emails (used for emailing reports to SpeechMiner users).
This page was last modified on March 18, 2019, at 11:08.

Feedback

Comment on this article:

blog comments powered by Disqus