Jump to: navigation, search

Interaction Concentrator

Supported Operating Systems

Interaction Concentrator Server Support

Notes:
  • An asterisk (*) indicates the oldest operating systems supported for the Genesys 7.x and Genesys 8.x Maintenance Interoperable Components, including AIX Power PC, HP-UX, and Solaris SPARC.
  • For Microsoft products with sub-versions such as R1/R2, all versions are supported, except as noted for the specific product.
  • Genesys supports use of products on Oracle Linux, provided that the Oracle Linux distribution is 100% compatible with a Genesys-supported Red Hat distribution, and that the Oracle Unbreakable Enterprise Kernel is not used. Genesys will only support Oracle Linux based on testing and reproduction of any issues in the equivalent Red Hat Linux version; no investigation or testing will be performed on Oracle Linux itself. Support only applies to Oracle Linux versions 5.x and later.
OS Family Operating System Release Conditions
AIX Power PC AIX Power PC 64-bit (AIX 5L for POWER) 7.1 8.1.1
Linux Red Hat Enterprise Linux 5 8.0+
Linux Red Hat Enterprise Linux 5 8.1 Supported on Red Hat Enterprise Linux 64-bit 5 in compatibility mode. Supported on Red Hat Enterprise Linux 64-bit 5 native beginning in Release 8.1.1.
Linux Red Hat Enterprise Linux 6 8.1.2 Supported on Red Hat Enterprise Linux 64-bit 6 in native mode.
Linux Red Hat Enterprise Linux 7 8.1.5+ Supported on Red Hat Enterprise Linux 64-bit 7 in native mode.
Solaris SPARC Solaris SPARC 64-bit 10 7.2+
Windows Windows Server 2008 8.0 - 8.1.2 Supported on Windows Server 2008 64-bit in native mode.
Windows Windows Server 2012 8.1.4
Windows Windows Server 2016 8.1.514.14+

Supported Browsers


No browser information at this time

Supported Database/DB Clusters


Notes:
  • An asterisk (*) indicates the oldest databases supported for the Genesys 7.x and Genesys 8.x Maintenance Interoperable Components, including IBM DB2, Informix, MS SQL, Oracle, and Sybase.
  • For Microsoft products with sub-versions such as R1/R2, all versions are supported, except as noted for the specific product.
  • Genesys supports Genesys products on the database patch levels up to the latest currently available patch sets.
  • This information is for the Interaction Concentrator Database
Database Release Conditions/Limitations
IBM DB2 9.7 8.1
MS SQL Server 2008 8.0+
MS SQL Server 2012 8.1.4
MS SQL Server 2012 Cluster 8.1.5+ Also supports AlwaysOn Cluster with Synchronous Mirroring capability.
MS SQL Server 2014 8.1.511.01+
MS SQL Server 2014 Cluster 8.1.514+ Also supports AlwaysOn Cluster with Synchronous Mirroring capability.
MS SQL Server 2016 8.1.514+
MS SQL Server 2016 Cluster 8.1.514+ Also supports AlwaysOn Cluster with Synchronous Mirroring capability.
Oracle 11g 8.0+ Oracle 11g Rel 1 and Rel 2 are supported.
Oracle 11g RAC 8.1+ Oracle 11g Rel 1 and Rel 2 are supported.
Oracle 12c R1 8.1.4
Oracle 12c R1 RAC 8.1.4
Oracle 12c R2 RAC 8.1.514.08+ With pluggable databases; test was done using SCAN option - SCAN name was used.
PostgreSQL 10 8.1.514.17+
PostgreSQL 9.1 8.1.2+
PostgreSQL 9.3 8.1.5+
PostgreSQL 9.6 8.1.514.11+

Supported Virtualization Platforms

Tip
See the global page that lists all Virtualization-related information.

IPV6 Support for Common Interfaces


Notes:
  • Release numbers refer to Interaction Concentrator.
Component Release Interface Conditions
Interaction Concentrator 8.1 Management Framework Configuration Server/Proxy
Interaction Concentrator no direct interface Interaction Server
Interaction Concentrator no direct interface License Server
Interaction Concentrator no direct interface SIP Server/T-Server

IPV6 Support for Additional Interfaces


No IPV6 information for additional components at this time.

Prerequisites
























This page was last modified on September 24, 2018, at 12:56.

Feedback

Comment on this article:

blog comments powered by Disqus