Jump to: navigation, search

Genesys Customer Experience Insights

Supported Operating Systems

Genesys Customer Experience Insights Support

OS Family Operating System Release Conditions
Linux CentOS Linux 7 9.0+ CentOS Linux 7.5 is supported.
Linux Red Hat Enterprise Linux 7 9.0+ Red Hat Enterprise Linux 7.5 is supported.

Supported Browsers


Notes:
  • For all clients, MicroStrategy certifies and supports 32-bit web browsers only.
Component Browser Release Conditions/Limitations
Genesys Customer Experience Insights Apple Safari 7 9.0+ Mac OS client
Genesys Customer Experience Insights Apple Safari 8 9.0+ Mac OS client
Genesys Customer Experience Insights Firefox 9.0+ Windows client, Linux client, and Mac OS client: version 36.x and 37.x
Genesys Customer Experience Insights Google Chrome 9.0+ Mac OS client: version 42.x and 43.x.
Genesys Customer Experience Insights Google Chrome 9.0+ Windows client: version 41.x and 42.x.
Genesys Customer Experience Insights Microsoft Edge 9.0+ Windows client: supported on Windows 10.
Genesys Customer Experience Insights Microsoft IE10 9.0+ Windows client: Standard mode only; certification testing is not performed for compatibility view mode.
Genesys Customer Experience Insights Microsoft IE11 9.0+ Windows client: Standard mode only; certification testing is not performed for compatibility view mode.
Genesys Customer Experience Insights Microsoft IE8 9.0+ Windows client: Standard mode only; certification testing is not performed for compatibility view mode.
Genesys Customer Experience Insights Microsoft IE9 9.0+ Windows client: Standard mode only; certification testing is not performed for compatibility view mode.

Supported Database/DB Clusters


Notes:
  • Microstrategy Metadata and History List databases is only supported on PostgreSQL 9.6.
Database Release Conditions/Limitations
MS SQL Server 2012 9.0+ Compatible with Genesys Info Mart 8.1.3+
MS SQL Server 2016 9.0+ Compatible with Genesys Info Mart 8.5.007+
MS SQL Server 2016 Cluster 9.0+ Compatible with Genesys Info Mart 8.5.007+; also supports AlwaysOn Cluster with Synchronous Mirroring capability
Oracle 11g RAC 9.0+ Compatible with Genesys Info Mart 8.1+; Oracle 11g Rel 2 is supported
Oracle 12c R1 RAC 9.0+
Oracle 12c R2 RAC 9.0+ Compatible with Genesys Info Mart 8.5.009.09+ with pluggable databases; test performed using SCAN option; SCAN name was used.
PostgreSQL 9.6 9.0+ Compatible with Genesys Info Mart 8.5.007+; also GCXI 9.0+ Microstrategy Metadata and History List databases are supported

Supported Virtualization Platforms

Tip
See the global page that lists all Virtualization-related information.

IPV6 Support for Common Interfaces


No IPV6 information for common interfaces at this time.

IPV6 Support for Additional Interfaces


No IPV6 information for additional components at this time.

Prerequisites


Genesys Customer Experience Insights - Prerequisites

Third-Party Component Prerequisites

Acquired by Customer

Provided by Genesys

Conditions/Limitations

Genesys Products

Genesys Info Mart 8.5.010.16 Yes No Release: 9.0+
To support Async Chat, Genesys Info Mart 8.5.011.14 is required.
Reporting and Analytics Aggregrates 8.5.005.03 Yes No Release: 9.0+

Third-Party Component Prerequisites

Docker Yes No Release: 9.0+
  • For CentOS Linux 7.5, Docker 17.03-ce or 18.03-ce are supported.
  • For Red Hat Linux 7.5, Docker 17.03-ee or 18.03-ee are supported.
Kubernetes 1.11.1+ Yes No Release: 9.0+
See Kubernetes documentation for more information about the latest release of Kubernetes.
MicroStrategy 10.11.1 No Yes Release: 9.0+
Provided in the Genesys CX Insights Installation Package.
Web Servers: Tomcat 8.5 Yes No Release: 9.0+
This page was last modified on February 15, 2019, at 12:32.

Feedback

Comment on this article:

blog comments powered by Disqus