Jump to: navigation, search

Installing the iWD GAX Plug-in

iWD GAX Plug-in is installed in the GAX standard way—the procedure is described here (opens a new document).

Important

1. Before any install of the GAX Plug-in, if you have installed it previously you must perform the removal procedure below to ensure a clean installation.
2. Install the plug-in in the GAX working directory: for example; /GCTI/GAX/plug-ins.
3. You will need to re-start GAX after installing the plug-in.

Notes on Localization

Important
iWD 9.0 is currently only available in English. If a localized version is required then you must use iWD 8.5.
  • The base GAX application and its plugins (including iWD GAX plug-in) are not fully separated with their localization.
  • All localization packages of all supported plugins and the GAX base localization package should be installed together.
  • All installed localization packages should contain the same set of languages.

Note on Removing the iWD GAX Plug-in

Important
If you perform the GAX Plug-in removal procedure for the iWD GAX Plug-in, you need to make sure that following files have been deleted (if you are working on Windows, some of these files might be already removed by the generic Windows uninstaller):
  • <GAX_HOME>/webapp/WEB-INF/lib/gax-iwd.jar file
  • <GAX_HOME>/plug-ins/gax-iwd.jar file
  • <GAX_HOME>/webapp/plugins/gax-iwd directory

Note on Installing/Removing Language Pack Plug-ins

Important
iWD 9.0 is currently only available in English.
Important
Before you perform the Installing Language Packs procedure for any iWD GAX Plug-in language upgrade or after you perform the GAX Plug-in removal procedure procedure for Language Pack removal, you need to make sure that following files have been deleted:
  • <GAX_HOME>/webapp/WEB-INF/lib/gax-iwd-lp-<lang-build>.jar (for example, gax-iwd-lp-de-de-8.5.100.02.jar file -this should be removed by iWD GAX language pack uninstaller).
  • <GAX_HOME>/plug-ins/gax-iwd-lp-<lang-build>.jar (for example, gax-iwd-lp-de-de-8.5.100.02.jar file).
  • <GAX_HOME>/webapp/plugins/gax-iwd-lp-<lang> (for example, gax-iwd-lp-de-de directory).

Upgrading Plug-ins

To upgrade any plug-in, you need to follow the instructions above to remove the old plug-in, then install the new one.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on 19 December 2017, at 08:00.