Jump to: navigation, search

7.6 Interoperability with Configuration Layer Environment

This page describes the interoperability for Genesys 7.6 products with Configuration Layer Environment.

Symbol/Term Definition
yes
Version of the product is compatible with specified version of Configuration Layer.
no
Version of the product is not compatible with specified version of Configuration Layer..
n/a
Not applicable. The product does not depend on Configuration Layer.


7.6 Interoperability with Configuration Layer Environment

7.6 Products Configuration Layer Environment Conditions/ Limitations
7.6 8.0 8.1 8.5
Desktops and Gplus Adapters
Genesys Desktop yes yes yes yes Genesys Desktop requires Configuration Layer Environment 7.0.1 or higher.
Gplus Adapter for Microsoft Dynamics CRM yes yes yes yes


Framework
Network T-Servers yes yes yes yes
SIP Server yes yes yes yes
T-Servers yes yes yes yes
Multi-Channel
intelligent Workload Distribution (iWD) yes yes yes no
Multimedia yes yes yes yes
  • Interaction Server 7.6 is not supported in a multi-language Configuration Layer. A multi-language Configuration Layer requires Interaction Server version 8.1.200.27 or higher.
  • Formerly called Multi-Channel Routing [MCR].
Outbound Contact
Outbound Contact yes yes yes yes
Reporting
Contact Center Analyzer (CCA) yes yes yes yes
Genesys Info Mart yes yes yes yes
Interaction Concentrator (ICON) yes yes yes yes
Real-Time Metrics Engine (RTME) yes yes yes yes
Routing
Universal Routing yes yes yes yes
SDKs
Interaction SDK yes yes yes yes*

Note: Interaction SDK values also apply to Genesys Integration Server, which was merged into Interaction SDK with release 7.2.

Interaction SDK requires Configuration Layer Environment 7.0.1 or higher.

For Configuration Layer Environment 8.0, support begins with Interaction SDK 7.6.2+.

For Configuration Layer Environment 8.1, support begins with Interaction SDK 7.6.4+.

(*) For Configuration Layer Environment 8.5. support is only for AIL 7.6.6+.

Platform SDK yes yes yes no
See Platform SDK Interoperability with Genesys Components for more detailed information.
Voice Self Service
Genesys Studio n/a n/a n/a n/a
Genesys Voice Platform (GVP) n/a n/a n/a n/a Has its own configuration system (LDAP) and does not depend upon Genesys Configuration Layer Environment.
Workforce Management
Workforce Management yes yes yes yes
Other Products
Expert Contact yes yes yes yes
Genesys Enterprise Telephony Software (GETS) yes no no no GETS reaches End of Support April 30, 2015. Contact Customer Care about any interoperability questions before then.


This page was last modified on April 15, 2019, at 14:06.

Feedback

Comment on this article:

blog comments powered by Disqus