Jump to: navigation, search

Interoperability for Genesys Administrator Extension

This page describes the interoperability for Genesys Administrator Extension Plugins.

Interoperability for Genesys Administrator Extension Plugins

Interoperability for Genesys Administrator Extension (GAX)
Plugin Name Plugin Version GAX 8.5 Interoperability and Compatibility Conditions/Limitations
eServices Manager 8.5 Yes

Please note that support for this plugin begins with:

  • Genesys Administrator Extension 8.5.210.10
  • Universal Contact Server 8.5.100.07
Genesys Knowledge Center 8.5 Yes Support begins with Genesys Knowledge Center Plugin for Administrator 8.5.100.11.
GIM Manager 8.1 Yes
8.5 Yes
GIR Recording 8.5 Yes This is the call recording plugin.
GVP Reporting 8.5 Yes Support begins with Genesys Administrator Extension 8.5.220.20 (or later).
iWD 8.5 Yes
LRM Reporting 8.1 Yes
8.5 Yes
Privacy Manager 8.5 Yes Please note that support for this plugin begins with:
  • Genesys Administrator Extension 8.5.210.14
  • Universal Contact Server 8.5.200.08
  • Classification Server 8.5.100.08
  • Chat Server 8.5.103, to create your own rules with Privacy Manager
Pulse 8.1 No
8.5 Yes
SIP Device Management 8.1 Yes
SIP Feature Server/Voicemail 8.1 Yes
Web Engagement 8.1 Yes Version 8.1.1 is not supported.
This page was last modified on September 20, 2018, at 11:05.

Feedback

Comment on this article:

blog comments powered by Disqus