Jump to: navigation, search

Genesys 8.1 Product Interoperability with T-Servers

This page describes the interoperability of Genesys 8.1 products with various T-Servers.


Symbol/Term Definition
yes
The given version of the product is compatible with specified version of T-Servers.
no
The given version of the product is not compatible with specified version of T-Servers.
           -     Placeholder; waiting further information.


Genesys 8.1 Product Interoperability with T-Servers

Note: This table will be updated further as more 8.1 products become available.

Genesys 8.1 Products Versions of T-Server

7.6 8.0 8.1 Conditions/Limitations
Desktops and Gplus Adapters
Interaction Workspace yes yes yes
Gplus Adapter for Siebel CRM yes yes -
Framework
Load Distribution Server yes yes yes
Network T-Servers yes yes yes
SIP Proxy yes yes yes
SIP Server yes yes yes
T-Servers yes yes yes
Outbound Contact
Outbound Contact yes yes yes
Reporting
Advisors Genesys Adapter yes
yes
yes
Advisors Genesys Adapter 8.1+ requires T-Server 7.6.008.01 or later.
Agent Advisor yes
yes
yes
Agent Advisor 8.1+ requires T-Server 7.6.008.01 or later.
Contact Center Advisor yes
yes
yes
Contact Center Advisor 8.1+ requires T-Server 7.6.008.01 or later.
Contact Center Advisor-Mobile Edition yes yes yes
Contact Center Advisor-Mobile Edition 8.1+ requires T-Server 7.6.008.01 or later.
Frontline Advisor yes
yes
yes
Frontline Advisor 8.1+ requires T-Server 7.6.008.01 or later.
Genesys Info Mart (GIM) yes yes yes
Interaction Concentrator (ICON) yes yes yes
Real-Time Metrics Engine (RTME) yes yes yes
Workforce Advisor yes
yes
yes
Workforce Advisor 8.1+ requires T-Server 7.6.008.01 or later.
Routing
Orchestration Server (ORS)
no
yes
yes
Orchestration Server 8.0 and 8.1 do not require a T-Server connection. However, Orchestration Server 8.0 and 8.1 with Voice Mode require a T-Server connection.
Universal Routing (UR)
yes yes yes
SDKs
Platform SDK yes yes yes
Voice Self Service
Interactive Voice Response (IVR) Interface Option yes yes yes
Other Products
SIP Feature Server/Voicemail Server yes yes yes
Unified Communications (UC) Connector yes yes -

For UC Connector, Emulated Agents are required for versions of T-Server 7.6, and 8.0.

For T-Servers 7.6: Cisco CM/UCM T-Server only.

This page was last modified on September 20, 2018, at 11:05.

Feedback

Comment on this article:

blog comments powered by Disqus