Jump to: navigation, search

9.0 Interoperability with Configuration Layer Environment

This page describes the interoperability for Genesys 9.0 products with Configuration Layer Environment.

Note: Genesys recently released a v9 suite that includes products with version 9.0.xxx.xx, 8.5.xxx.xx, and 8.1.xxx.xx. For this document, 9.0 refers to 7-digit versions (9.0.xxx.xx) not the suite.

Symbol/Term Definition
yes
Version of the product is compatible with specified version of Configuration Layer.
no
Version of the product is not compatible with specified version of Configuration Layer.
n/a
Not applicable. The product does not depend on Configuration Layer.

9.0 Interoperability with Configuration Layer Environment

9.0 Products Configuration Layer Environment Conditions/ Limitations

7.6 8.0 8.1 8.5
Genesys Administrator Extension no no yes yes
  • In order to perform monitoring of the Genesys environment using Genesys Administrator Extension, version 8.1 or later of Framework Management Layer is required (in addition to Configuration Layer 8.1). For availability of product-specific monitoring features inside Genesys Administrator Extension, and versions supported, please see the relevant product documentation.
  • For RBAC functionality of Genesys Administrator Extension and for Hierarchical multi-tenancy, Configuration Layer 8.1 or later is required.
  • GAX 9.x+ supports Framework 8.1 from Config Server 8.1.100.11+
Multi-Channel
Genesys Co-browse no no yes yes
Reporting
Advisors Genesys Adapter no yes yes yes
Billing Data Server (BDS) no no no yes
Contact Center Advisor/Workforce Advisor no yes yes yes
Frontline Advisor no yes yes yes
Genesys Pulse no no yes yes Genesys Pulse requires Management Framework version 8.1.1 or higher.
Voice Self Service
Genesys Voice Platform (GVP) no yes yes yes
This page was last modified on October 3, 2019, at 02:24.

Feedback

Comment on this article:

blog comments powered by Disqus