Jump to: navigation, search

Installing and configuring Cassandra

Before you start installing and configuring Web Services and Applications, first you have to install and configure Cassandra. Web Services support Cassandra version 1.2 or 2.2.

For new deployments starting from version 8.5.201.41, we recommend Cassandra 2.2. The procedures below are meant to serve as a quick guide on how to do this. For more detailed information, see the Cassandra 2.2 documentation.

For general instructions and guidelines, select one of the following links:

This page was last edited on August 2, 2018, at 15:50.
blog comments powered by Disqus