Jump to: navigation, search

Analysis

Analysis is the forecasting and analyzing the impact of potential changes in contact center performance drivers (such as staffing levels, average handle times, and call volumes) on staff needs, service quality measures, and financial performance. The tool lets you complete simple and quick What-If scenarios in order to see the outcome of changes to these drivers before they are planned for or forecasted in the main grid. In Genesys Decisions, analysis is performed using the Analysis feature.

Using the Analysis Window

To open the Analysis Expert window, click the Analysis button or click Results > Sensitivity Analysis.

At this point you can:

Create a New Analysis Chart

Choose the default to Create a New Analysis Chart, then click the OK button. The Create Analysis Chart will display.

1. SERIES SELECTION

Select how you would like to select the data:

  • Contact Types specifies that the series on the chart will represent only contact types.
  • Date Ranges specifies that the series on the chart will represent only date ranges
Tip
Changing the series type will reset the rollup level to None and clear all date selections in Dates.

Select the type of rollup level the series will represent under Roll up by.

  • If you selected Contact Types, your options are:
    • None specifies no roll up will be performed.
    • Individual Contact Groups specifies one series represents each contact group selected (contact types will be rolled up per group)
    • All Contact Groups specifies one series represents all contact groups selected will be rolled up.
  • If you selected Date Ranges, your options are:
    • None specifies no roll up will be performed.
    • All Date Ranges specifies one series represents all dates selected.
  • Select the interval (weekly or monthly) under Dates:
    • If you selected Contact Types under Series Type, then only one week or month may be selected.
    • If you selected Date Ranges under Series Type, then up to five weeks or months may be selected.
      Important
      The dates that appear are those where any Contact Group is calculating. If you start a new scenario and do not populate any data, no dates will show up in the Dates box.

2. X-AXIS SELECTION

Choose the Channel Type from the drop-down box. Channel Type is the list of Channels available in your organization (for example, Phone, Email, and so on). After a channel is chosen, the Metric drop-down list will be populated with all possible metrics for the selected Channel.

Choose the X-axis Metric from the drop-down box. This is the metric that you want to adjust. After a metric is chosen, all possible Contact Types will appear in the Contact Types section. Note the following:

  • If the chosen metric does not include any populated metrics from the scenario, nothing will appear in the Contact Types section.
  • Contact Types Grid will be populated with a list of available contact types. The list is determined by what dates were selected on the previous page as well as the Channel Type that was selected on this page. Only those contact types that are calculating for the selected weeks and are of the channel type selected will be displayed.
  • If a scenario has both MultiSkill and Non Multiskill Contact types populated for the selected dates, they will all be shown on this grid, if the Channel Type is correct. Analysis can only support one simulation type at a time so once you select a MultiSkill or Other contact type, all of the contact types that do not have the same simulation type as the selected one will be disabled.

Select Contact Type(s). This is the detail for the x-axis. Click the checkbox for the desired contact type(s). You may drag column headers to the gray area above the columns to group by that column. Any column that has a header can also be filtered. A dark blue filter icon indicates that a filter is applied while a gray filter icon depicts a filter that is not in use. Click the filter to toggle between the two.

Click the Tolerance to set the X-axis Tolerance. This allows to graphically display lines a set distance (percentage or absolute value) away from the current X-axis point in the scenario (The default is 10%). The tolerance lines may also be toggled on or off once the chart is created.

3. Y-AXIS SELECTION

Choose the Y-axis Metric. This metric will be affected by the X-axis metric changes. Select the details for the Y-axis. Click the checkbox for the desired contact type(s).

You can drag column headers to the gray area above the columns to group by that column.

Any column that has a header can also be filtered. A dark blue filter icon indicates that a filter is applied while a gray filter icon depicts a filter that is not in use. Click the filter to toggle between the two.

Note the following:

  • Contact Types are the same as those chosen on the X-Axis Metric page. You can choose to unselect some of the contact types in this grid.
  • Metric will be populated with an appropriate list of metrics for the channel type selected on the X-Axis Metric page.
  • Required Staff will appear as an option in the Metric Combo if AHT or Volume were chosen as the X-Axis Metric.
  • If Required Staff is selected here, then when the Next button is selected, the Goal(s) Selection Page will display.
  • Metric combo will be populated with an appropriate list of metrics based on the Channel type selected.

4. SERVICE GOAL SELECTION

Tip
This form will appear if Required Staff is selected as the Y-Axis Metric

Choose the Service Goal(s). This grid will be populated with all Contact Groups that were selected on the X-Axis selection page. At least one goal must be selected for each Contact Group.

The Is Selected checkboxes default to the last way that they were used. The goal values will default to the last values that were entered.

The Next button is not be enabled if not enough goals are selected or if the goal values are not in range.

Open an Existing Analysis Chart

To open an existing Analysis chart:

  1. From the Analysis Expert window, select the Open Existing Analysis Chart option and the existing charts that you have permissions to will become selectable.
  2. Select the desired chart and click OK.
  3. Click the individual tabs to edit the metrics and parameters of the chart.
    Important
    Make sure that the scenario that is in use holds values for the selected metrics and parameters.

Delete an Existing Analysis Chart

To delete an existing Analysis chart, from the Analysis Expert window

  1. Select the Delete Existing Analysis Chart option and the existing charts that you have permissions to will become selectable.
  2. Select the desired chart and click OK.
  3. A window confirming your intentions of deleting the selected chart will appear. Select Yes to delete.

Copy an Existing Analysis Chart

To copy an existing Analysis chart:

  1. From the Analysis Expert window, select the Copy Existing Analysis Chart option and the existing charts that you have permissions to will become selectable.
  2. Select the desired chart and click OK.
  3. A window will appear that will allow the copied chart to be renamed. If desired, rename the chart and click OK. If not desired, the copied chart will take the name of the existing chart and will prefix the words “Copy of” in front of the existing named chart.

Analysis Chart Modifications

You can modify a chart after it’s execution without re-running the wizard. Begin by right-clicking from anywhere within the chart itself to open up the Context Menu. The Context Menu options are:

  • Remove Chart: Deletes the current chart.
  • Chart Options: Opens a dialog box to update or modify chart configuration.
    All of the chart options are available to be modified.
    These options are sorted by the tabs in the window that coincide with the wizard windows.
  • Appearance: This window is used to customize your chart’s appearance through coloration and notation (titles, data values, etc.).
    You can change background colors, titles, axes, grid lines, and so on.
  • Add annotation: This box can be used to customize your chart’s appearance by adding text and/or shapes.
    Annotation options are box, ellipse, and call-out.
    After adding an annotation, it will show up on the chart.
    By clicking and dragging, the annotation can be re-located in the chart area.
    By double-clicking the annotation, the Appearance window will appear allowing you to customize the annotation.
  • Show Legend and Show Tolerance: Check/Uncheck these boxes to display the chart legend and/or tolerance lines.
  • Show Axis Title and Show Chart Title: To add/remove the chart or axis titles.
  • Show Series: Used to include and exclude series/lines from the displayed chart.
  • Create New Chart from Series: Create or open a new chart using the series from the currently displayed chart.
    To select create new chart from series, right click in the chart area for this menu, then select the desired series.
    When creating a new chart from series, be sure to go into Chart Options to name the chart.
  • Generate Y-Axis Related Chart: Allows you to create a chart using the same x-axis metrics and series as the currently displayed chart and a new y-axis metric.
    When generating a new Y-Axis related chart, be sure to go into Chart Options to name the chart.

Additional Sensitivity Analysis Navigation

Use the following menu options to find additional information and perform tasks related to sensitivity analysis:

  • Formatting shortcuts:
    Double-click the following areas to open a formatting window:
    • Chart Area
    • X-Axis
    • Y-Axis
    • Data Point on a Series
    • Legend
    • Axis Labels
  • Summary of chart options:
    From within the graph itself, click the Summary tab on the far left-hand side. This will show you all current options that were established for the graph.
  • Sales tab:
    From within the graph itself, click the Sales tab on the far left-hand side. This will show all the series date ranges that are currently configured for the chart. The user can check or un-check any of the series ranges to either display or hide them, respectively.
  • Open multiple charts at one time:
    From the File menu, click Open (Ctrl-O) to open any number of charts. However, only one chart can be viewed at a given time.
    On the far right-hand corner of the chart, click the Charts tab to display a list of all current charts that are open. Click any of the chart names to select and view that chart.
    When viewing other charts, prior charts are not lost or closed. They stay open in the background until you view them again or save/close them.
  • Data tab:
    From within the main chart view, there is a tab in the upper left-hand corner called Data.
    This view shows the data points corresponding to the displayed chart.
    You can copy the data into the Windows clipboard for export into other programs.
  • Execute (Ctrl-E):
    From the File menu, click Execute to commit any changed values in the Main Grid of Genesys Decisions, or by using Optimizers, to the displayed chart.
  • Close a chart:
    From the File menu, click Close to close the chart. If you open a new or existing chart, the old one will only be hidden. Its data is still live. In order to fully close out the chart, you must select Close from the File menu.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on August 14, 2018, at 14:23.