Jump to: navigation, search

9.0.005.01

Genesys Cloud API Driver for Twitter Release Notes


9.0
Genesys Cloud API Driver for Twitter is part of 9.0 starting in 9.0.001.02.
Release Date Release Type Restrictions AIX Linux Solaris Windows
12/18/18 General X X X X

Helpful Links

Releases Info

Product Documentation

Genesys Products


What's New

This release includes only resolved issues.



Resolved Issues

This release contains the following resolved issues:


An issue that caused the exception, TokenInvalidException: This token no longer valid. Renew it, in the DMS log is fixed. Previously, the exception occurred when switching between primary and backup DMS instances. (SMD-5381)


An issue that caused the outbound Twitter messages to fail sometimes is now fixed. The issue occurred when there was an invalid connection with Genesys Hub. (SMD-5367)




Upgrade Notes

No special procedure is required to upgrade to release 9.0.005.01.

This page was last modified on February 4, 2019, at 00:20.

Feedback

Comment on this article:

blog comments powered by Disqus