Jump to: navigation, search

Genesys Softphone VDI Adapter

Information.png Note: Not all changes listed below may pertain to your deployment.

June 27, 2019 (9.0.007.09)

What's New

FIPS 140-2 compliancy

  • Genesys Softphone secured communication channels, such as Secured RTP, are now compliant with FIPS 140-2.

Operating systems

  • Genesys Softphone VDI Adapter can now be installed on eLux RP 5 Operating Systems to support Genesys Softphone running in Citrix XenApp or XenDesktop environments.

Resolved Issues

  • Genesys Softphone improved audio processing during hold/retrieve operations when interoperating with other SIP clients, such as Microsoft Skype for Business. (SOFTPHONE-704)

May 10, 2019 (9.0.006.02)

What's New

Resolved Issues

  • The robustness of the connectivity between Genesys Softphone and the WebRTC Gateway has been improved to reduce the number of session disconnections. (SOFTPHONE-662)
  • Genesys Softphone has been improved to prevent distortion at the beginning of calls on certain headsets. (SOFTPHONE-649)

March 22, 2019 (9.0.005.09)

What's New

Resolved Issues

  • The analysis of voice call quality has now been improved so that agents no longer receive misleading voice call quality alerts immediately after a call has been established or retrieved. (SOFTPHONE-631)

March 8, 2019 (9.0.005.08)

What's New

VDI Adaptor plugin

  • Genesys Softphone VDI Adapter is installed as a plugin to the Citrix Workspace App (formerly known as Citrix Receiver) on client workstations to enable Genesys Softphone to be deployed in the Citrix XenApp 7 and XenDesktop 7 virtual desktop infrastructures. Consult the Supported OS and Supported Virtualization system guides for details about the supported versions.

Known Issues

There are currently no known issues.

Retrieved from "https://docs.genesys.com/Documentation:PSAAS:RN:VDI:Public (2019-07-19 03:16:44)"
This page was last modified on June 27, 2019, at 04:23.

Feedback

Comment on this article:

blog comments powered by Disqus