Jump to: navigation, search

End of Life Summary

The End of Life (EOL) table below provides a summary for the support retirement of specific Genesys Customer Care Application Development Tool releases.

The EOL dates provided ensures that Customers and Partners have ample notice regarding Genesys plans to cease supporting specific tools/products and/or tool/product versions and the recommendation migration plan thereof.

  • EOL Announcement Date: This is a general announcement for the retirement and key information pertaining to Genesys Customer Care App-Dev Tools/Products, such as the recommended migration path and replacement product(s). It will include also the critical milestone dates that will occur in the product end of life process.
  • EOM - End of Maintenance Date: After this date, no Releases (e.g. fixes, updates, etc.) will be available for the affected product(s). After EOM, it may be necessary to use software upgrade release or areplacement product to correct the problem.
  • EOS - End of Support Date: From this date, all Genesys Customer Care App-Dev Maintenance and Support obligations cease for the EOS product.

Current, Customer Care Tools, EOL/EOM/EOS Annoucements/Releases


Product Release EOL Ann. Date EOM Date EOS Date Comments
Workbench 8.5.xxx.xx 03/31/2020 12/31/2020 03/31/2021 Please upgrade to the latest Workbench 9.x release.
Workbench Agent 8.5.100.04 03/31/2020 12/31/2020 03/31/2021 For LFMT compatibility, please upgrade to the latest WBAgent 8.5.101.xx release.
For WB compatibility, use the latest Workbench/Workbench Agent 9.x releases.
Workbench Agent 9.x is ONLY compatible with Workbench 9.x and not LFMT.
Workbench Agent 8.5.000.31 03/31/2020 12/31/2020 03/31/2021 For LFMT compatibility, please upgrade to the latest WBAgent 8.5.101.xx release.
For WB compatibility, use the latest Workbench/Workbench Agent 9.x releases.
Workbench Agent 9.x is ONLY compatible with Workbench 9.x and not LFMT.
Workbench Agent 8.5.000.21 03/31/2020 12/31/2020 03/31/2021 For LFMT compatibility, please upgrade to the latest WBAgent 8.5.101.xx release.
For WB compatibility, use the latest Workbench/Workbench Agent 9.x releases.
Workbench Agent 9.x is ONLY compatible with Workbench 9.x and not LFMT.
Workbench Log Extractor 8.5.xxx.xx 03/31/2020 12/31/2020 03/31/2021 Not part of Workbench 9.x.
Data Purge Utility 8.5.100.04 03/31/2020 12/31/2020 03/31/2021 Not required once upgraded to Workbench 9.x.
LFMT Client 8.1.xxx.xx 03/31/2020 12/31/2020 03/31/2021 Please upgrade to the latest LFMT 8.5.10x release.
LFMT Server 8.1.xxx.xx 03/31/2020 12/31/2020 03/31/2021 Please upgrade to the latest LFMT 8.5.10x. release.
LFMT Client 8.5.100.03 03/31/2020 03/31/2020 06/30/2021 Please upgrade to the latest LFMT 8.5.10x release.
LFMT Client 8.5.000.23 03/31/2020 12/31/2020 03/31/2021 Please upgrade to the latest LFMT 8.5.10x release.
LFMT Collector 8.5.100.05 03/31/2020 03/31/2020 06/30/2021 Please upgrade to the latest LFMT 8.5.10x release.
LFMT Collector 8.5.000.28 03/31/2020 12/31/2020 03/31/2021 Please upgrade to the latest LFMT 8.5.10x release.
LFMT Indexer 8.5.100.03 03/31/2020 03/31/2020 06/30/2021 Please upgrade to the latest LFMT 8.5.10x release.
LFMT Indexer 8.5.000.30 03/31/2020 12/31/2020 03/31/2021 Please upgrade to the latest LFMT 8.5.10x release.
This page was last edited on March 31, 2021, at 12:11.
blog comments powered by Disqus