Jump to: navigation, search

8.5.260.12

Genesys Administrator Extension Release Notes

Release Date Release Type Restrictions AIX Linux Solaris Windows
01/04/18 Hot Fix X X

Helpful Links

What's New

This release includes only resolved issues.



Resolved Issues

This release contains the following resolved issue:


GAX now uses Jackson version 1.9.14, which backports the same deserialization security patch that was applied to Jackson 2.9.4 (CVE-2017-7525, CVE 2017-15095). This upgrade is only for security enhancement purposes. Previously, GAX used Jackson 1.9.8 and did not use Jackson polymorphic unmarshalling, therefore there were no deserialization issues. (GAX-9619)




Upgrade Notes

No special procedure is required to upgrade to release 8.5.260.12.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on February 4, 2018, at 21:42.