Jump to: navigation, search

Third-Party Applications

Java Software Development Kit (JDK) or Java Runtime Environment (JRE) is required for various eServices functionalities. To deploy these, determine the correct version for your system by consulting the Genesys Supported Operating Environment Reference Guide. Then,

  • For Solaris and Linux, download the appropriate JRE from the Oracle website.
  • For Windows, download the appropriate JDK from the Oracle website.
  • For AIX, download the appropriate JRE from the IBM website.
Retrieved from "https://docs.genesys.com/Documentation:ES:Depl:3rdPart:8.5.1 (2019-06-25 12:47:04)"
This page was last modified on April 22, 2015, at 16:57.

Feedback

Comment on this article:

blog comments powered by Disqus