Jump to: navigation, search

9.0.011.49

Genesys Cloud API Driver for Facebook Release Notes


Genesys Cloud API Driver for Facebook is part of 9.x starting in 9.0.001.02.
Release Date Release Type Restrictions AIX Linux Mac Solaris Windows
04/30/21 Hot Fix X X


Helpful Links

What's New

This release includes only resolved issues.

Resolved Issues

This release contains the following resolved issues:


An issue that prevented the driver from processing the inbound Private Messages with text and image is fixed. (SMD-6860)


The driver now sends a detailed error message using the FaultString field in the ESP response if a failure occurs in Hub API. (SMD-6834)


The driver now submits chat messages again if the Too many messages submitted Chat Server error occurs. (SMD-6828)


The driver now saves inbound attachments to Universal Contact Server (UCS) by handling MIME types properly and generating a failback URL if the content type or size filter stops the processing of attachment binary data. (SMD-6774)


Upgrade Notes

If you are upgrading Cloud API Driver for Facebook to 9.0.011.49, you must also upgrade Cloud API Driver for Twitter to 9.0.011.49. Additionally, this version of the driver requires Digital Messaging Server 9.1.006.15 or later.

This page was last edited on April 30, 2021, at 14:28.
blog comments powered by Disqus