Jump to: navigation, search

Required Versions of Genesys Components

The following is a list of minimum versions required to achieve basic end-to-end functionality:

Component Version
Chat Server 8.5.109.06
Genesys Co-browse Server 8.5.002.00
Genesys Mobile Services 8.5.106.14
Genesys Web Engagement Server 8.5.000.15
Genesys Knowledge Center Server 8.5.200.11

The following is a list of feature-dependent minimum versions:

Feature Component Version
CometD Chat Server 8.5.109.06
Genesys Mobile Services 8.5.109.05
EWT v2 Genesys Mobile Services 8.5.200.07
Rich Messaging Chat Server 8.5.109.06
Genesys Mobile Services 8.5.201.04
Typing Preview Workspace Desktop Edition 8.5.108.11

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on November 5, 2018, at 13:17.