Jump to: navigation, search

Troubleshooting Your Migration

If you have problems with your migration, check that you have followed all procedures correctly and that all components are running and connected. In addition, you might encounter the issues described in the following sections. If you experience other difficulties, contact Genesys Customer Care.

Install the Microsoft ODBC Data Source

You may need to install the ODBC drivers before you can migrate your 6.5 database because 6.5 used the DSN and ODBC drivers. They are required to connect to the 6.5 database. To install the ODBC drivers, follow the instructions below.

Start of Procedure

  1. Run the Microsoft Data Access (MDAC_Typ) program.
  2. Install both MDAC version 2.7 SP 1 or MDAC 2.8 and Jet version 4.0.
    You can download MDAC 2.7 SP 1 or MDAC 2.8 from Downloads on the Microsoft website at www.microsoft.com. Follow the download and installation instructions given on the website.
  3. When you have finished installing MDAC and Jet, reboot your system.

End of Procedure

Purpose: To select and install the correct ODBC data source for your server.

Prerequisites: You installed MDAC and Jet.

Start of Procedure

  1. After rebooting, select Start > Control Panel.
  2. Select either ODBC Data Sources or 32-bit ODBC, whichever appears in the Control Panel.
    The ODBC Data Source Administrator dialog box appears.
  3. Select the System DSN tab.
  4. Click Add.
    The Create New Data Source dialog box appears.
  5. Specify the name of the data source and the server name (the alias) that was entered in the Oracle SQL*Net installation, or configure the Microsoft SQL connection properties as instructed in the Microsoft SQL Server DSN Configuration Wizard.
  6. Click OK.
    The selected ODBC drivers are added to the list of installed System Data Sources.
  7. Click OK.
  8. Use the ODBC Data Source Administrator window to verify that the ODBC drivers were installed.

End of Procedure

Install the Microsoft .NET Framework

The Microsoft .NET Framework Version 1.1 Redistributable Package is required to run the WFM Database Utility. If it is not installed already, install it. The Redistributable Package is available as a free download from the Microsoft website.

Check Your Connections

If you experience connectivity issues immediately after migration, see a list of actions that you can take in response.

This page was last modified on March 17, 2015, at 08:22.

Feedback

Comment on this article:

blog comments powered by Disqus