Jump to: navigation, search

GVP & Nuance Compatibility

 

 

GVP 7.6

GVP 8.1

GVP 8.1.5

GVP 8.5.x

GVP 9.x

ASR

 

 

 

Nuance Dragon Voice 
(Tier 5)

(Base software is packaged with Nuance Speech Suite 11.0.2; Voice Data Pack for Dragon Voice is shipped separately when ordered. Nuance Tier 4 licenses are a pre-requisite for ordering Dragon Voice. Also, see the *** note below.)

         
Krypton recognition engine         3.2.0*
Natural Language Processing (NLP) service         1.0.2*
Nuance Resource Manager         1.0.1*
Nuance Management Station         6.0.1*

Nuance Recognizer 11 (Tier 2-4)

(Packaging with Nuance Speech Suite 11.02.***)

         
Version         11.0.1*
MRCP Server         NSS 7.0.2*
MRCP Support         MRCP v1/v2

Nuance Recognizer 10

 

 

 

 

 

Version

-

-

10.2.4*

10.2.4*

10.2.8*

MRCP Server

-

-

NSS 6.2.2*

NSS 6.2.5*

NSS 6.2.10*

MRCP Support

-

-

MRCP v1/v2

MRCP v1/v2

MRCP v1/v2

Nuance Recognizer 9

 

 

 

 

 

Version

9.0.16**

9.0.16**

9.0.16**

9.0.18**

 

MRCP Server

NSS 5.1.3**

NSS 5.1.7**

NSS 5.1.7**

NSS 5.1.7**

 

MRCP Support

MRCP v1

MRCP v1/v2 (v2 added in release 8.1.2)

MRCP v1/v2

MRCP v1/v2

 

Text To Speech

 

 

 

Nuance Vocalizer 7

(Packaged with Nuance Speech Suite 11.0.2***)

         
Version         7.1.6*
MRCP Server         NSS 7.0.2*
MRCP Support         MRCP v1/v2

Nuance Vocalizer 6.0

 

 

 

 

 

Version

-

-

-

6.0.2*

Vocalizer 6.0.2 is backwards compatible to GVP 8.1.7.

6.0.6* 

MRCP Server

-

-

-

NSS 6.2.5*

NSS 6.2.10* 

MRCP Support

-

-

-

MRCP v1/v2

MRCP v1/v2

Nuance Vocalizer 5.7

 

 

 

 

 

Version

-

-

5.7.2

5.7.3

 

MRCP Server

-

-

NSS 6.2.2

NSS 6.2.5

 

MRCP Support

-

MRCP v1/v2 (v2 added in release 8.1.2)

MRCP v1/v2

MRCP v1/v2

 

Nuance Vocalizer 5.0

 

 

 

 

 

Version

5.0.3**

5.0.5**

5.0.5**

5.0.5**

 

MRCP Server

NSS 5.1.3**

NSS 5.1.7**

NSS 5.1.7**

NSS 5.1.7**

 

MRCP Support

 

MRCP v1/v2 (v2 added in release 8.1.2)

MRCP v1/v2

MRCP v1/v2

 

Applications

 

 

 

Nuance NDMs

 

 

 

 

 

Core

-

-

6.1

6.1

 

Name

-

-

6.1

6.1

 

Spelling

-

-

6.1

6.1

 

Email

-

-

6.1

6.1

 

Address

-

-

6.1

6.1

 

The above Nuance versions are what were used during testing against a specific GVP release. However, the certified version and any later Service Pack are supported. For example, if Nuance Recognizer 10.2.x was certified against GVP 8.1.5, then Genesys also supports Nuance Recognizer 10.2.y on GVP 8.1.5 and higher.

** Genesys announced the end of life (EOL) for these products on May 27, 2016. Please contact your Account Executive, Partner Manager, or the GVP Product Manager, for information about migration, entitlement, and/or product availability.

*** All Recognizer 10.x Languages are compatible with Recognizer 11 (Tiers 2 – 4), and Vocalizer 6 voices are compatible with Vocalizer 7; however, Speech Suite 11 requires a fresh installation and a new license file.  For additional information about Nuance Speech Suite 11, please consult the Nuance Release Notes and Speech Suite documentation available with the Nuance software.  For a replacement license files, please contact your Nuance support provider.

General Note

  • The data in the above table was consolidated to the major releases of GVP, showing differences in the minor releases of GVP only whenever there are changes with the validation of the underlying supported Nuance products.
This page was last modified on March 12, 2019, at 08:47.

Feedback

Comment on this article:

blog comments powered by Disqus