Jump to: navigation, search

8.5.210.14

Genesys Administrator Extension Release Notes

Release Date Release Type Restrictions AIX Linux Solaris Windows
10/20/15 Hot Fix X X

Helpful Links


What's New

This release includes the following

  • GAX now supports PSDK 851.3.4.

Resolved Issues

This release contains the following resolved issue:


You can now edit Role objects that have been assigned privileges stored in legacy format. Previously, GAX would not allow you to edit privileges stored in the legacy format in a Role, and generated the following error message instead:

Validation error : [CFGListItemNotFound] , Object [CfgRole] , DBID [<dbid>] , Property [Unknown attribute] on CFGNoProperty". Please check GAX logs for more detail. Please correct errors or check GAX log for more detail.

(GCLOUD-4720)


Upgrade Notes

No special procedure is required to upgrade to release 8.5.210.14.

Supported Languages

See Translation Support.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on May 25, 2017, at 09:49.