Jump to: navigation, search

Recommendations for User Desktops

The recommended requirements for a system running the Advisors dashboards are as follows:

  • Processor – Dual-core 2.0 GHz
  • Memory – 2 GB RAM
  • Hard drive – 1 GB

Prior to Advisors release 8.5.0, users access Advisors dashboards using a client application called the Advisors browser, which you install on each user's computer. You must also install the Flash player plug-in for non-IE browsers (for example, Firefox) to use the Advisors browser.

Starting with Advisors release 8.5.0, users access the application using any of the supported standard web browsers. See Genesys Supported Operating Environment Reference Guide for information about specific supported browsers and browser versions. You must also install the Flash Player plugin appropriate for your particular browser.

Starting with Advisors release 8.5.2, the Advisors dashboards (Contact Center Advisor, Workforce Advisor, and Frontline Advisor) no longer require the Adobe Flash Player plugin in order to run. Currently, the Adobe Flash Player plugin is required only on machines on which you access the Advisors administration module.

Contact center size makes no difference to desktop usage because the Advisors dashboards are accessed on the end-user’s local machine.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on February 1, 2018, at 21:25.