Jump to: navigation, search

Prerequisites

Software Requirements

The general software prerequisites for iWD must be in place, plus:

  • Interaction Routing Designer 8.1.2 or higher.

Other Information Resources

Important
The IRD Main Window contains a Business Processes list pane that is disabled by default, but can be enabled

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on 24 April 2018, at 01:19.