Jump to: navigation, search

Required Versions of Genesys Components

The following is a list of minimum versions required to achieve end-to-end functionality.

Component Version
Chat Server 8.5.105.05
Genesys Co-browse Server 8.5.002.00
Genesys Mobile Services 8.5.106.14
Genesys Web Engagement Server 8.5.000.15
Genesys Knowledge Center Server 8.5.200.11


Additionally, for supporting Typing Preview:

Component Version
Workspace Desktop Edition 8.5.108.11

Additionally, for supporting CometD:

Component Version
Chat Server 8.5.108.+
Genesys Mobile Services 8.5.109.+
This page was last modified on November 10, 2017, at 12:50.

Feedback

Comment on this article:

blog comments powered by Disqus