Jump to: navigation, search

Migration Prerequisites

Check the Genesys Supported Operating Environment Reference Guide for the supported platforms and databases, and the additional software required to operate WFM 8.5.x releases. Support for some platforms and databases might be discontinued in later WFM releases.

Genesys Framework components

You must have deployed the following Genesys Management Framework components in your environment:

  • Configuration Server
  • Genesys Administrator Extension (GAX)
  • Stat Server (optional)

For full interoperability with Workforce Management 8.5.x releases, use Genesys Framework 8.0 or later releases.

Database sizing

The size requirement for the database during migration is approximately the same for 8.x and 7.x releases of WFM.

When migrating WFM 6.5 to 8.x or 7.x, the ratio of a WFM 6.5 database to a WFM 8.x database is approximately 11:9. The WFM 8.x database is actually smaller than the WFM 6.5 database. However, forecast and schedule scenarios are stored in the 8.1.x database, rather than in a local or network file. When you add the space that is required to store scenarios, the database size needed for WFM 8.x comes to approximately the same size as that required for WFM 6.5.

Additionally, the WFM Database Utility is discontinued in 8.5.2 and replaced by the WFM Backup-Restore Utility (BRU). This could affect sizing requirements or there might be other hardware sizing requirements within your environment. Be sure to check the Genesys Hardware Sizing Guide.

Preparing for migration

Before you deploy Workforce Management for your migration or upgrade, you must consider the following:

For a complete list of WFM system requirements (supported and discontinued) for each release, see the Genesys Supported Operating Environment Reference Guide.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on June 14, 2016, at 05:34.