Jump to: navigation, search

authentication-queue-threshold

Section: authentication
Default Value: 1000
Valid Values: 0 or any positive integer
Changes Take Effect: Immediately


Specifies the number of the login requests that can be enqueued in the LDAP authentication queue. When the number of login requests in the LDAP queue waiting to be sent to the LDAP server goes above the configured limit, the subsequent login requests are rejected with CFGForcedDisconnect error stating that request to LDAP server failed.

When set to 0 (zero), queue length will not be restricted and all the requests are added to queue. The login requests expire based on the existing policies.

8.5.101.36

Configuration Server Release Notes


9.0
Configuration Server is part of 9.0 starting in 8.5.101.11.
Release Date Release Type Restrictions AIX Linux Solaris Windows
07/30/19 General X X X X

Helpful Links

Releases Info


Product Documentation

Management Framework

Genesys Products

List of Release Notes

What's New

This release contains the following new features or enhancements:

  • The maximum number of login requests that can be enqueued on the LDAP authentication queue is now limited to 1000 by default. After the limit is reached, all subsequent login requests will be rejected. You can edit the queue length using the authentication-queue-threshold option. (MFWK-22004)
  • Support for the Microsoft Hyper-V Server 2019 virtualization platform. See the Framework page in the Genesys Supported Operating Environment Reference Guide for more detailed information and a list of all supported virtualization platforms. (MFWK-21881)


Resolved Issues

This release contains the following resolved issue:


The backup Configuration Server and Configuration Server Proxy now operate normally when multiple locales are present in the configuration database in the single-language mode. Previously in this scenario, the backup Configuration Server and Configuration Server Proxy had failed to start. (MFWK-22000)



Upgrade Notes

No special procedure is required to upgrade to release 8.5.101.36.


Supported Languages

See Release 8.5.x Translation Support.

This page was last modified on July 30, 2019, at 08:54.

Feedback

Comment on this article:

blog comments powered by Disqus