Maintenance Notice - PDF Generation
Dynamic PDF generation for web-based content is temporarily unavailable. This maintenance affects dynamic PDF files that are generated from either the HTML-based page or manual that you are viewing. Links that normally allow this functionality have been hidden, and will reappear as soon as the feature is restored.


Note: Access to static files, including PDF files that are not dynamically generated from our web-based content, is unaffected.

Jump to: navigation, search

8.5.304.01

Genesys Rules System Rules Engine Release Notes

Release Date Release Type Restrictions AIX Linux Solaris Windows
11/30/18 Hot Fix X X X X

Helpful Links

Releases Info


Product Documentation

Genesys Rules System

Genesys Products

List of Release Notes

What's New

This release includes only resolved issues.

Resolved Issues

The following security vulnerabilities have been addressed in this release of Genesys Rules Engine. These are published vulnerabilities that have been discovered in various libraries that GRE includes and ships with the product. For this release, these libraries have been upgraded to newer versions with no reported vulnerabilities. Details on each vulnerability can be found in the National Vulnerability Database: https://nvd.nist.gov/.


  • BDSA-2016-0027 (CVE-2016-3674)
  • BDSA-2017-0661 (CVE-2017-7957)
  • BDSA-2018-1901
  • CVE-2015-2156
  • CVE-2015-5211
  • CVE-2015-5262
  • CVE-2015-6748
  • CVE-2016-5007
  • CVE-2016-9878
  • CVE-2018-1258
  • CVE-2018-7489


Upgrade Notes

No special procedure is required to upgrade to release 8.5.304.01.

This page was last edited on November 30, 2018, at 18:00.

Feedback

Comment on this article:

blog comments powered by Disqus