Jump to: navigation, search

Prerequisites

OS Requirements

Knowledge Center Server

  • OS Red Hat Enterprise Linux AS 5 (Intel 32-bit)
  • OS Red Hat Enterprise Linux AS 5-7 (Intel EM64T)
  • OS Windows Server 2008 (Intel EM64T)
  • OS Windows Server 2012

Knowledge CMS

  • OS Red Hat Enterprise Linux AS 5 (Intel 32-bit)
  • OS Red Hat Enterprise Linux AS 5-7 (Intel EM64T)
  • OS Windows Server 2008 (Intel EM64T)
  • OS Windows Server 2012 (Intel EM64T)

Genesys Knowledge Center Plugin for Workspace Desktop Edition

  • OS Windows Vista (Intel 32-bit)
  • OS Windows Server 2008 (Intel 32-bit, Intel EM64T)
  • OS Windows 7 (Intel 32-bit, Intel EM64T)
  • OS Windows Server 2012 (Intel EM64T)
  • OS Windows 8 (Intel EM64T)

Genesys Knowledge Center Plugin for Administrator

  • OS Red Hat Enterprise Linux AS 5 (Intel EM64T)
  • OS Windows Server 2008 (Intel EM64T)
  • OS Windows Server 2012 (Intel EM64T)

Genesys Knowledge Center Plugin for Pulse

  • OS Red Hat Enterprise Linux AS 5 (Intel EM64T)
  • OS Windows Server 2008 (Intel 32-bit, Intel EM64T)
  • OS Windows Server 2012 (Intel EM64T)

Web Browsers

  • Google Chrome 34+
  • Mozilla Firefox 24+
  • Microsoft Internet Explorer 10+
  • Apple Safari 7+

Java Requirements

  • Java 7 SE Bundle

Genesys Environment

  • Genesys Framework 8.1–8.5
  • Configuration Server (8.1.300.21 / 8.5.100.02)
  • Genesys Administrator 8.5
  • Workspace Desktop Edition 8.5
  • Pulse 8.5.1 or higher
This page was last modified on May 19, 2015, at 02:24.

Feedback

Comment on this article:

blog comments powered by Disqus