Jump to: navigation, search

9.0.003.11

Advisors Genesys Adapter is part of 9.x starting in 9.0.000.06.

Advisors Genesys Adapter Release Notes

Release Date Release Type Restrictions
05/31/22 Update

Advisors Genesys Adapter is platform-independent software. You can deploy the installation package on any operating system that Advisors Genesys Adapter supports.

Helpful Links

Releases Info

Product Documentation

Genesys Products


What's New

This release contains the following new features and enhancements:

  • Compatibility–This release is compatible with the following Advisors components:
    • Advisors Platform release 9.0.003.11
    • Contact Center Advisor/Workforce Advisor release 9.0.003.11
    • Frontline Advisor release 9.0.003.11


Resolved Issues

This release contains the following resolved issues:


This release includes security fixes related to potential Apache Log4j vulnerabilities (CVE-2021-410, CVE-2019-17571). In particular, Log4j 1.2.17 has been replaced with reload4j 1.2.20. (PLT-8376)



Upgrade Notes

No special procedure is required to upgrade to release 9.0.003.11.

This page was last edited on June 1, 2022, at 04:54.
blog comments powered by Disqus