Jump to: navigation, search

9.0.002.06

eServices Manager Plug-in for GAX Release Notes


eServices Manager Plug-in for GAX is part of 9.x starting in 9.0.000.09.
Release Date Release Type Restrictions AIX Linux Solaris Windows
06/18/20 Hot Fix X X


Helpful Links


What's New

This release includes only resolved issues.



Resolved Issues

This release contains the following resolved issues:


AJAX requests of the Plug-in now contain the X-Requested-With header to ensure compatibility with the GAX server when its enable_x_requested_with_check property is set to true. Previously, the missing header prevented the Plug-in from loading in GAX. (KM-5059)




Upgrade Notes

No special procedure is required to upgrade to release 9.0.002.06.

This page was last edited on June 18, 2020, at 17:38.

Feedback

Comment on this article:

blog comments powered by Disqus