Jump to: navigation, search

Prerequisites

Azure PowerShell Az module must be installed on the machine being used for the deployment. You can download and install the PowerShell Command-line tools for Azure Az from https://www.microsoft.com/en-us/download/details.aspx?id=54616 - Command-line tools, PowerShell, Windows install. (The machine may require a restart during this process.)

You need PowerShell 5.1 or higher to install the Azure PowerShell Az module.

The release package should be copied to the machine being used for the deployment.

This page was last modified on July 2, 2019, at 07:52.

Feedback

Comment on this article:

blog comments powered by Disqus