Jump to: navigation, search

8.5.108.01

iWD GAX Plug-In Release Notes

Release Date Release Type Restrictions AIX Linux Solaris Windows
07/26/18 General X X

Helpful Links

What's New

This release includes the following new features and enhancements:

  • Support for Windows Server 2016 operating system for GAX version 8.5.290.09+. Associated language packs for iWD GAX Plug-in also now support Windows Server 2016 operating system.
    Note that other iWD components do not support Windows Server 2016.
  • Starting with this release, you require GAX version 8.5.270.05 or later. If you must temporarily work with an earlier version of GAX, add the following libraries to <GAX Installation dir>/webapp/WEB-INF/lib:
    • jackson-core-2.9.4.jar
    • jackson-databind-2.9.4.jar
    • jackson-annotations-2.9.4.jar


Resolved Issues

This release contains no resolved issues.


Upgrade Notes

No special procedure is required to upgrade to release 8.5.108.01.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on July 26, 2018, at 09:44.