Jump to: navigation, search

8.5.100.02

Genesys Security Pack on UNIX 8.5.x Release Notes

Release Date Release Type Restrictions AIX Linux Solaris Windows
08/03/15 Hot Fix X X X

Helpful Links


What's New

This release includes only resolved issues.


Resolved Issues

This release contains the following resolved issues:


This version fixes the memory leak that sometimes occurred when Security Pack established SSL/TLS connections. (MFWK-16892, MFWK-16836)


Heavily multi-threaded applications, such as Interaction Server, can experience stability issues when transferring data over secure connections. This version of Security Pack might be required for use with some applications. Please refer to the Release Notes of the particular application (for Interaction Server, refer to the Interaction Management Product Alert) to determine if it requires a particular version of Security Pack, and for more detailed instructions.

Note: To access the Interaction Management Product Alert, click here, expand Interaction Management, and click Show Product Alerts.

(MFWK-16871)



Upgrade Notes

No special procedure is required to upgrade to release 8.5.100.02.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on August 14, 2015, at 12:33.