Jump to: navigation, search

Related Components

The following components are mandatory for Genesys Co-browse:

Server Name Compliant Versions (and later)
Configuration Server 8.1.100.14+
Workspace Desktop Edition 8.5.100.05+
Workspace Web Edition 8.5.200.80+

See also, Genesys Co-browse in the Genesys Supported Operating Environment Reference Guide.

category:Genesys Co-browse Deployment Guide category:Genesys Co-browse

This page was last edited on June 27, 2017, at 21:11.

Feedback

Comment on this article:

blog comments powered by Disqus