Jump to: navigation, search

Software Environment

Genesys Components

  • Genesys Data Processing Server (GDPS) is required only for migration from UCS 8.5.2+ and is optional otherwise.


UCS 9.1 supports the following versions:

  • Configuration Server 8.x+
  • Message Server 8.x+

Java Versions

  • Oracle JDK 8 only

Third Party Software

Cassandra

Genesys recommends using a Cassandra cluster from:

  • Apache Cassandra 3.11x.

Previous versions of Cassandra are not supported.

Elasticsearch

UCS 9.1 Cassandra plugin for Elasticsearch uses version 5.x up to 6.2. Previous versions of Elasticsearch are not supported.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on November 10, 2018, at 01:24.