Jump to: navigation, search

8.5.001.09

Workspace Plugin for Skype for Business Release Notes


9.0
Workspace Plugin for Skype for Business is part of 9.0 starting in 8.5.000.83.
Release Date Release Type Restrictions AIX Linux Solaris Windows
02/15/19 Update X

Important
This release of Workspace Plugin for Skype for Business requires a minimum Workspace Desktop Edition version of 8.5.119.05.

Helpful Links

What's New

This release includes only resolved issues.

Resolved Issues

This release contains the following resolved issues:


Previously, when a call was muted and a consultation call was then initiated, the consulted party could not hear the agent. Now, if a call is muted, any attempt to make a consultation call is prevented and WDE presents a warning. (WPLYNC-1596)


Previously, if an agent attempted to released the IM call in an escalated conversation, this failed to release the IM call from WDE, and it could not be released by the agent subsequently. Now, the Plugin for Skype for Business intercepts attempts to release the IM call first and presents a warning message. The IM call can be released after the voice call is released. (WPLYNC-1578)


Previously, when an agent started a consultation call and the consultation call was established and released without the completion of a transfer or conference, the held main call could not be retrieved from WDE. Now the request to retrieve the call by the Resume button succeeds. (WPLYNC-1581)


A new configuration option—lync.allow-consult-from-held—has been implemented to enable the automatic retrieval of a held call before initiation of a consult call.

  • lync.allow-consult-from-held
    • Default value: false
    • Valid Values: true, false
    • Changes take place: Immediately
    • Description:
      • false: Operates as previous versions.
      • true: When set to true, enables WDE to automatically retrieve a held call before initiating a consultation to ensure that the appropriate method for holding the primary call is used to allow the consultation call scenario to proceed correctly.

(WPLYNC-1572)

See also Known Issue WPLYNC-1588.



Upgrade Notes

No special procedure is required to upgrade to release 8.5.001.09.

This page was last modified on February 15, 2019, at 12:24.

Feedback

Comment on this article:

blog comments powered by Disqus