Jump to: navigation, search

Genesys Security Pack on UNIX 8.5.x Release Note

9.0
Genesys Security Pack on UNIX is part of 9.0 starting in 8.5.100.13.

This Release Note applies to all 8.5.x releases of Genesys Security Pack on UNIX. Links in the Available Releases section enable you to access information regarding a specific release.

Available Releases

Releases are listed by version number rather than in date order. For this reason, a recent release may be listed after earlier releases, if the version number is lower. Except when otherwise noted in the information for a specific release, each release includes all of the features and corrections that were introduced for the applicable operating system at earlier dates, regardless of the version numbering.

Release 8.5.1:

Release Release Date Release Type Restrictions AIX Linux Solaris Windows
8.5.100.16 08/31/18 General X X X
8.5.100.15 07/10/18 General X X X
8.5.100.14 12/22/17 General X X X
8.5.100.13 08/22/17 General X X X
8.5.100.12 12/16/16 General X X X
8.5.100.11 09/02/16 General X X X
8.5.100.10 06/03/16 General X X X
8.5.100.09 04/29/16 General X X X
8.5.100.08 04/05/16 General X X X
8.5.100.06 12/22/15 General X X X
8.5.100.02 08/03/15 Hot Fix X X X
8.5.100.00 04/10/15 General X X X


Release 8.5.0:

Release Release Date Release Type Restrictions AIX Linux Solaris Windows
8.5.000.03 07/01/14 General X X X
8.5.000.01 04/25/14 General X X X

The operating systems available for use with each component release are listed in the table at a high level only. For more detailed information about the supported operating environments, including requirements, supported versions, and any conditions or limitations, see the Framework page in the Genesys Supported Operating Environment Reference Guide.

For information about 8.1.x releases of Genesys Security Pack on UNIX, see the 8.1 Release Note (Cumulative).

Discontinued Support

This section documents features that are no longer supported in this software. This cumulative list is in release-number order with the most recently discontinued features at the top of the list. For more information on discontinued support for operating environments and databases, see Discontinued Support in the Genesys Supported Operating Environment Reference Guide.


The RHEL version 5 operating system is no longer supported.

Discontinued As Of: 8.5.100.13


The following operating systems are no longer supported:

  • HP-UX PA and HP-UX IPF – all versions
  • AIX version 5.3
  • RHEL version 4
  • Solaris version 9
  • Windows Server 2003

Discontinued As Of: 8.5.000.01


Known Issues

You can find information about Known Issues and Recommendations that apply to some 8.5 releases of Genesys Security Pack on UNIX , including the issues that are specific to Localized (International) releases, at the following links:

Related Resources

For additional information about Genesys Security Pack on UNIX, see the following documentation:

Release Notes for other Genesys components are available here.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on August 31, 2018, at 06:48.