Jump to: navigation, search

8.5.095.53

Recording Plug-in for GAX Release Notes

Release Date Release Type Restrictions AIX Linux Solaris Windows
10/25/18 General Under Shipping Control X X

Helpful Links

What's New

This release contains the following new features and enhancements:

  • The Recording Plug-in for GAX now includes a new permission, Enable Video Context Menu, for SpeechMiner to control access to the Video Context menu when performing a right-click action on a screen recording in the player. This feature is supported in SpeechMiner starting from version 8.5.510.13.
  • This version of Recording Plug-in for GAX is compatible only with Genesys Administrator Extension (GAX) release 8.5.270.06 and later.



Resolved Issues

This release contains the following resolved issues:


The error message, MAX Age must be larger than MIN Age. Both MIN Age and MAX Age cannot be zero, is displayed when a user sets both minAge and maxAge to 0 in the Recording Lifecycle Scheduler page. Previously, an unclear error message was displayed in this scenario. (GIR-19258)


All critical vulnerabilities that are identified through the Klocwork static code analysis are fixed. (GIR-21668)


Users can now view certificates in the Recording Certificates page without any issue. Previously, a blank page was displayed when a user clicked on a certificate. (GIR-19392)




Upgrade Notes

No special procedure is required to upgrade to release 8.5.095.53.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on October 25, 2018, at 07:11.