Jump to: navigation, search

9.0.002.40

Genesys Co-browse Plug-in for Workspace Desktop Edition is part of 9.x starting in 9.0.000.06.

Genesys Co-browse Plug-in for Workspace Desktop Edition Release Notes

Release Date Release Type Restrictions AIX Linux Solaris Windows
03/27/19 Hot Fix X


Helpful Links


What's New

This release contains the following new features and enhancements:

  • The Co-browse Workspace Desktop Edition (WDE) plug-in now uses an embedded Chromium browser instead of Internet Explorer to render the co-browsed page. This improves performance and security of the WDE plug-in. (CB-5917)
  • The Co-browse WDE plug-in can now handle more than two parallel Co-browse sessions. (CB-5998)



Resolved Issues

This release contains the following resolved issues:


If an agent manually enters the Co-browse Session ID and then rapidly clicks the Join button twice, the Co-browse WDE plug-in will now join the Co-browse session. Previously, the session would not join, and the error Session is invalid or expired would display. (CB-6021)


Workspace Desktop Edition (WDE) no longer terminates an ongoing Co-browse session in the following scenario:

  • The [cobrowse] agentSessionsLimit option is set to 1.
  • The agent has more than one active chat interaction.
  • One of the chat interactions has an ongoing Co-browse session.
  • The customer starts a Co-browse session in another chat interaction.

(CB-5961)


The Co-browse WDE plug-in no longer causes WDE to occasionally shut down unexpectedly if Co-browse load balancing is misconfigured. (CB-5943)




Upgrade Notes

No special procedure is required to upgrade to release 9.0.002.40.

This page was last edited on March 27, 2019, at 20:05.
blog comments powered by Disqus