Jump to: navigation, search

Administrator Tasks

The VCC Gplus Adapter for Salesforce (the Adapter) allows you to get set up your contact center agents to begin accepting calls.

For Previous VCC CTI Adapter for Salesforce Users:

If you previously used the VCC CTI Adapter for Salesforce, use the following topics to upgrade your Salesforce call center:

For First Time Users:

If this is your first time using the VCC for Gplus Adapter, use the following topics to create your Salesforce call center:

Prerequisites

Before proceeding with the setup, you must do the following:

  • Install the latest stable version of:
    • Microsoft Internet Explorer 10 and 11
    • Google Chrome 22+
    • Firefox 15+
  • Check to make sure that VCC is enabled through the IVR and that an ACD Queue is configured.
    • Refer to the Routing section for more information on how to set up your ACD Queue.
    • Refer to the Getting Started topic for more information about VCC.

Hardware and Browser Support

The minimum hardware requirements that your workstations must have is the following:

  • Intel Core 2 Duo CPU 2.6 GHz, or similar with at least two cores
  • 2 GB Memory

The following browsers are supported for the Adapter:

  • Microsoft Internet Explorer 10 and 11
  • Google Chrome 22+
  • Firefox 15+

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on 30 September 2016, at 03:37.