Jump to: navigation, search

GVP Backward Compatibility

DONE HERE under Voice Platform Solution Components

SUMMARY: The current GVP version may be compatible with previous versions of SIP Server, Genesys Administrator and Configuration Server. (GVP-21392)

The next publication of the GVP 8.5 Deployment Guide will include this revision:

CHAPTER: Chapter 4: Prerequisites and Planning
SECTION: Voice Platform Solution
ADD THIS NOTE above Table 12—Versions Compatible With GVP:

Important
The table below lists the versions of Management Framework components and SIP Server that are recommended for each GVP release. However, the newest GVP version may still be compatible with a previous version of SIP Server, Genesys Administrator or Configuration Server. Please verify with Genesys Customer Care if you wish to keep a previous version of any of these components.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on 14 April 2015, at 16:25.