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Entering and Editing Scenario Assumptions
For information about the data entry view, see What is the Data Entry View? and Using the Data Entry
View.

Entering or Editing Data Grid Assumptions

In the default color scheme, editable numbers in the data grid are either black or red. Cells with gray
values are calculated fields, and cannot be edited directly. Click any editable cell in the data grid and
input your new assumptions.

When an editable cell is highlighted, clicking the right mouse button will display menu options that
enable the rapid entry of data into the grid. See Using Shortcut Menus for more information.

Another option for entering or editing assumptions is the Data Entry View.

Undoing Your Changes
Click the Undo button or use the Edit > Undo menu item to reverse the previous entry you made to
the data grid. You can undo the last three entries made in the data grid. Clicking the Undo button will
display a drop-down list from which you can select the entry you would like to undo. If the menu
option and the Undo button are grayed out, your previous change cannot be undone.

Entering or Editing Staffing Assumptions

To change staffing assumptions:

1. Click the Staff button or click Input > Staff Parameters.
2. From the drop-down boxes, select the Center and Staff Type (that is, workgroup) that you wish to edit.
3. Manually enter new assumptions by row and column in the data grid. All shortcut menu (right-click)

functions work in this window.
4. To copy a complete set of assumptions from another Center and Staff Type:

• Click the Copy button, and select the Center and Staff Type to copy from, and then click OK. The
other workgroups assumptions will be copied into the grid.

5. To paste data from another application into Genesys Decisions:
• Select the rows and columns to paste and copy them to the Windows clipboard.
• Select the cells or paste area in the grid, and then click the Paste button.

6. Click Close to close the Staff Parameters window.

You can print and export data from the Staff Parameters window.
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You can collapse or expand the metrics using the Collapse/Expand button.

Entering or Editing Length of Classroom Training

To change the assumptions for the length of new hire classroom training (that is, the amount of time
new hires spend in the classroom before they are eligible to take calls) for each workgroup:

1. Click the Staff button or click Input > Staff Parameters.
2. From the drop-down boxes, select the Center and Staff Type (that is, the workgroup) that you wish to

edit.
3. Enter your assumptions for Length of New Hire Classroom Training [Weeks] in the data grid. Note

that the assumption in each column applies to any new hires hired during that particular week or
month of the scenario.

4. Click Close to close the Staff Parameters window.

You can print and export data from the Staff Parameters window.

You can collapse or expand the metrics using the Collapse/Expand button.

Tip
New hires in classroom training are not considered productive agents for labor time
accounting purposes (that is, they are excluded from all labor hour calculations and
ratios) and their costs are not included in the agent labor cost accounts. Once these
new hires enter the learning curve, they are considered productive agents, and their
time and costs are included in the agent time and cost accounts.

Entering or Editing Learning Curve Assumptions

The Learning Process consists of a classroom training period (set in the Staff Parameters window)
and a learning curve, which is described in this section.
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The learning curve is the time during which the effectiveness of a new agent (after classroom training
has been completed) is less than that of a fully trained agent. The learning curve describes how that
effectiveness improves with tenure. Genesys Decisions enables you to define the learning curves in
terms of ATT inefficiency ratios, sales conversion effectiveness ratios, and additional shrinkage.

Important
The ATT inefficiency and sales conversion ratios entered in the learning curve affect
any calculated new hire metrics in the staff sections of the main grid for new hires in
their learning curve. This is for both inbound and outbound performance. The
inefficiency ratio is applied to the base ATT or sales conversion which, in turn, is
combined with tenured ATT and sales conversions to get your new hire adjusted
values. A different learning curve can be established for each workgroup.

To edit learning curves:

1. Click the Learning button or click Input > Learning Parameters.
2. From the drop-down boxes, select the Center and Staff Type that you wish to edit.
3. Enter the length of the learning period in weeks (note that this excludes time spent in classroom

training) in the No. of Learning Weeks field. To apply the change, click the button with the
checkmark on it.

4. Enter new assumptions by row and column in the data grid for ATT inefficiency ratio, sales conversion
effectiveness ratio, and additional off-phone shrinkage.

5. Click Close to close the Learning Parameters window.

You can collapse or expand the metrics using the Collapse/Expand button.
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Entering or Editing Capture Rate/Service Goal Parameters

Capture Rate constraints are purposed for use within a multi-skilled contact group only and will be
disabled in a single-skilled environment. Functionality for Service Goal Parameters are meant for use
in both single and multi-skilled contact groups.

To change Capture Rate/Service Goal Parameters:

• Click Input > Capture Rate / Service Goal Parameters.

• The Rebalance Capture Rate window has two main functions: Service Goals and Capture Rate Constraints.

a. The Service Goals tab allows the display and change of service goal constraints based on media and contact types (or
group). Optimizers will use these constraints to calculate staffing totals. You can sort the provided information by media type,
contact type (or group, by default), and service goal. To sort by desired parameter, drag the desired attribute into the gray
bar at the top of the screen where you see the contact group header.

b. Click the header for the column to change the sorting order from descending to ascending.

c. Any column that has a header can also be filtered. A dark blue filter icon indicates that a filter is applied, while a gray filter
icon indicates a filter that is not in use. Click the filter to toggle between the two.

• Filter features are:
• Equals (value or text)
• Does Not Equal (value or text)
• Begins with… (value or text)
• Ends with… (value or text)
• Contains… (value or text)
• Does Not Contain (value or text)
• Or Custom Filter

• Collapse/expand options are available based on the sorted data.
• The IsSelected header indicates which constraints are to be impacted the most when the

optimizers execute, or when the scenario is modified in any way.
• Edit the constraints per week or per month depending on the time interval selected for the

scenario itself.
d. The Capture Rate Constraints tab allows the recalculation and change of capture rate constraints/threshold based on

media and contact types (or group). These recalculate based on staffing changes in a multi-skilled or multi-contact
environment. Capture rates can be recalculated after every staffing change made in the scenario, or when optimizers are
executed.

e. Click the column header to change the sorting order from descending to ascending.

f. Any column that has a header can also be filtered. A dark blue filter icon indicates that a filter is applied, while a gray filter
icon indicates a filter that is not in use. Click the filter to toggle between the two.

• Filter features are:
• Equals (value or text)
• Does Not Equal (value or text)
• Begins with… (value or text)
• Ends with… (value or text)
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• Contains… (value or text)
• Does Not Contain (value or text)
• Or Custom Filter

g. Collapse/expand options are available based on the sorted data.

h. Set a Minimum Capture Rate % and a Maximum Capture Rate % as a threshold or cap to allow for the best capture rate
calculation.

i. Click the Recalculate button to recalculate the capture rates in the scenario.

j. Click the View Routing button to view the preset routing configuration. Note that this is view-only. Routing is configured in
the Administrator's module; only viewing is enabled in your user's interface.)

• To view the routing, click the Center tab on the left of the window. This will unhide a column
where you can select center, staff, and contact groups to view routing.
• Click the Select All button to display all available routings. Collapse and expand the center,

staff, and contact groups lists by clicking the +/- button to select/deselect individual items.
• Click the Deselect All button to remove any selected center, staff, and contact types.
• Click the thumbtack icon to pin the menu to the windows so it stays open for ease of use.

• By default, no center, staff, or contact types are selected. These options, once selected, display
in the main window and are sorted by center. The centers are then broken down to show the
prioritized routing for each contact type(s) to the corresponding staff types and its
corresponding priority. The priority that is listed under the contact type in each green box is the
Contact Type priority. The priority listed in the relations between the contact types and the staff
types is the routing priority. These routing configurations are created in the simulation model
when the software is implemented or when new models are created.

• To display a specific center and bring it to the main viewing pane, click the maximize icon that
displays in the top right-hand corner of the window.

• Each routing is displayed by center and graphically depicts which contact types correspond to
which staff types, and the priority and routing for each. Multiple contact types can route to
multiple staff types. The contact types are the green rectangles. The staff types are the blue
ovals. You can move these objects by clicking and dragging.

• There is a zoom control in the bottom right-hand corner of the window that affects the currently-
displayed routing schema.

• The File menu allows the ability to print or close the window. Printing will print only the selected
Center that is being displayed.

• Use the Edit menu to copy the selected, displayed center to your clipboard. The Windows copy
function also works (press Ctrl+C).

• To close, click the File drop-down menu, and click the Close option, or click the X (Close button)
on the top right-hand corner of the window.

k. There are features available for viewing the data present in this module. Click File and select from the following options:

• Print
• Print Preview – allows you to see and modify visually what you are about to print.
• Export – to Excel or .csv file
• Close
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Agents in Learning or Classroom Training When a Scenario Starts

This section describes how to account for any agents in the pipeline who are not yet tenured agents
at the beginning of the scenario. It is a snapshot of your classes and agents in learning at the start of
your scenario.

To edit the agents hired prior to the start date of the scenario:

1. Click the Learning button, or click Input > Learning Parameters.
2. From the drop-down boxes, select the Center and Staff Type to edit.
3. Enter the number of weeks in training in Max Weeks Classroom Remaining field, and then click the

button with the check mark on it.
4. Under the Agents Hired Prior to Start Date of Scenario category, enter the following applicable

line items:
• Beginning New Hires in Classroom in Classroom Training FTE
• Expected # of Graduates
• Remaining Hours of Classroom Training per FTE per week
• Beginning Agents in Learning (FTE)

You can print and export data from the Learning Parameters window.

You can collapse or expand the metrics using the Collapse/Expand button.

Example: Agents Hired Prior to Start Date of Scenario

Based on the following information:

• Start date of the scenario is 6/17.
• Classroom training is set at 4 weeks.
• Learning curve is set at 4 weeks.
• If a class started on 6/3, they are starting their third week of training on 6/17 and have two weeks of

classroom training left.

This class:

• Currently has 20 agents.
• Will lose 2 before the end of classroom training.
• Work 40 hrs per week in the classroom.
• Input this class as shown in the following figure:
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Entering or Editing Financial Assumptions

The Financial Parameters window enables you to detail cost drivers and other related financial
assumptions for each workgroup, (for example, staff wages, benefits and taxes costs, telecom costs,
and overhead).

To edit information in the Financial Parameters window:

1. Click the Financial button or click Input > Financial Parameters.
2. From the drop-down boxes, select the Center and Staff Type to edit.
3. Enter new assumptions by row and column in the data grid.
4. All shortcut menu (right-click) functions work in this window.

To copy assumptions from another Center and Staff Type:

1. Click the Copy button, select the Center and Staff Type to copy from, and then click OK.
2. To paste data from another application into Genesys Decisions, select the rows and columns to paste

and copy them to the Windows clipboard.
3. Select the cells or paste area in the grid and use the shortcut menu (right-click) Paste function.

You can print and export data from the Financial Parameters window.

You can collapse or expand the metrics using the Collapse/Expand button.

Tip
The values can be entered using the local currency. To relate this value to the base
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currency, in the Financial Parameters window, go to the Financial Parameters-
Other category and enter the appropriate currency ratio.
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