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Decisions Planning
Genesys Decisions is a strategic planning tool designed specifically to help contact centers make
better plans and budgets. Genesys Decisions helps contact center managers accurately predict
future performance and reveal the operational impact of various what-if scenarios and assumptions.
Prediction of long-term operational performance takes into account the impact of contact volumes,
attrition, service levels, and other key factors.
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Getting Started

Open the Genesys Decisions Plan application from the Decisions main landing page.

In the Decisions Planning application, capacity plans are created, edited, and stored in files called
scenarios (similar to spreadsheets in Excel). Each Decisions scenario can contain one capacity plan
for each of your Contact Groups configured.

The first screen that displays after you start Genesys Decisions and open a scenario is the Main Grid
or "Scenario Viewer". The body of the screen looks like a spreadsheet, with information about the
selected contact center, staff type, and contact type.

Using Keyboard Alt Commands

To execute a command on a menu bar or within a dialog box, use the ALT key in conjunction with the
underlined letter of a command. If the letters in the menu or dialog box are not underlined, press the
ALT key to make the underlines appear.

Using Function Keys

The following table lists common function keys that you can use in the Genesys Decisions application
interface.
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Press: To do the following:
Ctrl+N Open a new scenario file.
Ctrl+O Open an existing scenario file.
Ctrl+S Save a scenario file.
Ctrl+Z Undo the last entry.
Ctrl+P Print the scenario view data grid.

Ctrl+A Copy all cells in the window to the Windows clipboard for pasting within Genesys
Decisions or to another application.

Ctrl+C Copy selected cells to the Windows clipboard for pasting within Genesys Decisions
or to another application.

Ctrl+V Paste selected cells from the Windows clipboard after copying within Genesys
Decisions or from another application.

Exploring Planning Scenarios

Creating different scenarios is very important in analyzing contact center plans. Genesys Decisions is
a powerful tool that allows the user to create different "What-If" scenarios to see the outcomes and
how certain metrics are affected. Different graphs and data tables can be created to show sensitivity
analysis and trends. These different scenarios give the user a better understanding of how the
contact center operates. The steps below describe the various steps involved in creating and
exploring a scenario.

1. Double-click the Genesys Decisions application icon on your desktop, or start the application from the
Start > Programs menu using your Windows Start button. The login screen displays. Log in to
Genesys Decisions using your login ID and password.

2. Do one of the following:
• To open an existing file after the application opens, click File, and then Open (or Ctrl + O).
• To create a new file, in the dialog box that opens, choose the file name of the scenario to work with,

and then click Open.

Genesys Decisions scenario files have the filename extension .cbg. The name of the file in use will
be listed at the top left of the Genesys Decisions application window following the company and
software name.

3. A workgroup or staff type is the group of agents in a physical contact center location. Select a
workgroup and contact type using the Center, Staff Type, and Contact Type drop-down boxes
immediately under the button toolbar in the area labeled Select.... The main grid will open and display
assumptions and scenario output for the selected staff type and contact type in the contact center
network over the time horizon of the scenario. A scenario is a simulated forecast of predicted service
goals based on input or imported historical data.

Columns of scenario information will have a different background color than columns of history
actuals or scenario history. The default background colors are as follows:

• Actual History: Blue
• Scenario History: Green
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• Scenario: White

To change these settings, see Changing the Default Color Settings.

4. To modify the value of any cell displayed in the Scenario Viewer, see Editing Main Grid Assumptions.
Once a new value is entered, the system will calculate new performance forecasts, trend charts,
sensitivity analysis, and reports.

5. You can view your resulting network performance using the options under the Results menu for Report
Expert, Trend Analysis, Sensitivity Analysis, Variance Analysis, and Distribution Viewer.

6. To save your scenario with a new filename, click File > Save As. Type in your new file name, and click
Save. Your file will automatically be saved with the extension .cbg. For more information, see Saving a
Scenario.

Explore other features by selecting commands on the menu bar, or by using the toolbar buttons
below the menu bar.
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Changing User Preferences
In the Genesys Decisions application, you can find all of the following preferences in the Edit >
Preferences menu:

• Changing the Default Scenario View
• Changing the Default Color Settings
• Changing the Default Print Settings
• Hiding Calculated Rows

Changing the Default Scenario View

The view option allows you to customize how scenarios are viewed on your computer when the
scenario opens. These settings are computer-specific, not scenario-specific.

Changes to these settings will be effective the next time you open Genesys Decisions. To see your
changes, you must close and then re-open Genesys Decisions.

To change the scenario view:

1. Choose Edit > Preferences from the menu bar.
2. Choose the View tab.
3. Choose monthly or weekly intervals for display options.
4. Choose Actual, Scenario, or None to display history actuals, scenario history, or no history. Below the

display options, you can change the monthly and weekly ranges to establish the length of history range
to be shown.

5. To restore the default settings, click the Restore Defaults button in the lower left corner of the window.

Changing the Default Color Settings

The color option allows you to change the colors within the application on your specific computer.

Changes to these settings will be effective immediately, and every subsequent time that you open
the application.

To change the color settings:

1. Choose Edit > Preferences from the menu bar.

Changing User Preferences
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2. Choose the Color tab.
3. There are six color settings that you can modify:

• Normal Cell Color
• Actual History Cell Color
• Row Labels Cell Color
• Calculated Cell Text Color
• Header Cell Color
• Scenario History Cell Color

4. Click any color setting. The current color for the setting will be displayed in the box below Sample.
5. Click the Modify button. A Color window will pop up, from which you can select colors. If you do not

like the colors provided, you can choose from your own custom colors by clicking on Define Custom
Colors >>. From here, you can add to the custom colors feature below the defaults. After choosing a
color for the setting, click OK.

6. To restore the default settings, click the Restore Defaults button in the lower left corner of the window.

Changing the Default Print Settings

The print option allows you to edit the default print settings on your specific computer.

Changes to default settings will be effective immediately, and every subsequent time that you open
the application.

To change the print settings:

1. Choose Edit > Preferences from the menu bar.
2. On the Print window, edit the Properties settings, if required.
3. There is one print option setting that you can change:

• Reports Print Orientation

4. Click Portrait to print in portrait orientation, or Landscape to print in landscape orientation.
5. To restore the default settings, click the Restore Defaults button in the lower left corner of the window.

Hiding Calculated Rows

The hide rows option allows you to hide calculated metrics on the main grid. These metrics will be
hidden immediately, and each subsequent time that you open a scenario.

To hide calculated rows:

Changing User Preferences
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1. Choose Edit > Preferences from the menu bar.
2. Choose the Hide Rows Tab.
3. To hide a metric, select the row you wish to hide from the Displayed Metrics list and add it to the

Hidden Metrics list.
4. To remove an item from the Hidden Metrics list, select the row you wish to display and move it to the

Displayed Metrics list.
5. Use the Add All and Remove All options to hide or display all calculated metrics.
6. To restore the default settings, click the Restore Defaults button in the lower left corner of the window.

Changing User Preferences
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Using the Scenario Viewer
The Scenario Viewer is the first screen you see when you open the application. Once you have
selected a Center, Staff Type, and Contact Type combination, the Scenario View main grid displays.

The grid looks like a spreadsheet, with a month or week label for each column and information for
each row (for example, staff levels, shrinkage assumptions, staff efficiency metrics, contact
information, service quality performance, and financial performance information).

The very top of the screen lists the scenario file name that is in use (for example, Current Year
Plan.cbg). Below the file name is the text menu: File, Edit, Input, Optimize, Results, and Help,
accessible by mouse, or by pressing the ALT key in combination with the underlined letter of the
command.

Below the text menu is a row of labeled buttons for major Genesys Decisions features. These buttons
include New, Open, Save, Export, Print, Undo, Settings, Staff, Forecast, Learning, Financials,
Staff Plan, Hire, ET/UT, Analysis, Trends, Reports, Publish, and Help.

Below the buttons, drop-down boxes allow you to specify the Center, Staff Type, and Contact Type
with which you wish to work. Click the down arrow in the box and select the desired element. The
Display Options settings are located to the far right of this same row.

Use the scroll bars at the bottom and right of the screen to navigate to non-visible parts of the data
grid.

Scenario and history cells will have a different background color. See Changing the Default Color
Settings for information about changing default system colors.

Scenario View Main Grid Elements

The elements on the main grid are grouped into major categories. The categories can be collapsed or
expanded by using the Collapse/Expand button at the top left-hand side of the grid. The categories
are described in the following table.

Category Description
Agents Agent new hires, attrition, transfers, extra time, and other staffing level information
Agent Shrinkage Shrinkage factor percentages, FTE level information, and total shrinkage.
Staff Totals Required workstations, clerical staff levels, and supervisory staff levels.
Agent Efficiency Occupancy, calls per hour, and other efficiency metrics.

Inbound Contacts Contact volumes and handle times for the workgroup and for the Contact Type total
(that is, across all workgroups that handle the contact type).

Inbound Service Quality Service quality metrics for the workgroup including calls handled, service level,
average speed of answer, and abandon rate.

Using the Scenario Viewer
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Category Description

Inbound Sales Performance Revenue per sale, base sales conversion rate, new hire adjusted sales conversion
rate, and units sold.

Outbound Contacts Contact volumes and handle times for the workgroup and for the contact type total
(that is, across all workgroups that handle the contact type.

Outbound Sales Performance Total Attempts, Contacts, Confirms, Abort Rate, and Drop Rate.

Email Contact Email volumes and handle times for the workgroup and the contact type totals
(that is, across all workgroups that handle this contact type).

Email Service Quality Service quality metrics for Email at a contact type and contact group level.

Instant Messaging Contact Instant messaging volumes and handle times for the workgroup and the contact
type totals (that is, across all workgroups that handle this contact type).

Instant Messaging Service Quality Service quality metrics such as ASA, ABN, Service Level, and IM Handled at a
contact type total and contact group total.

Casework Contact Casework volumes and handle times for the workgroup and the contact type totals
(that is, across all workgroups that handle this contact type).

Casework Service Quality Service quality metrics for casework at a contact type and contact group level.

Financials Summary revenue and cost information. Additional detail is available on Genesys
Decisions custom reports.

Per Contact Financials Financial information on a per-call basis.
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Selecting a Center, Staff Type, and Contact
Type
Select a workgroup and Contact Type using the Center, Staff Type, and Contact Type drop-down
boxes under the button bar. A workgroup or "department" is a group of contact center agents in a
physical contact center location. The data grid will open and display assumptions and forecast data
for the selected workgroup and Contact Type over the time horizon of the scenario.

Tip
If you would like to create custom reports to view scenario information on a
consolidated basis across multiple center, staff, and contact types, see Reports. In
addition, custom system reports can display numerous additional metrics that are not
displayed in the Scenario View main grid.

Using the Scenario Viewer Selecting a Center, Staff Type, and Contact Type

Decisions User Help 12



Displaying Weekly or Monthly Values
Go to the Display Options area under the button bar, and click either the Monthly or Weekly radio
button to display the monthly or weekly data grid. Depending on the start and end date selected for
the scenario, the beginning and ending week/month might be partial weeks or months. When copying
data into an entire row in the scenario, always check the entries for the last week of the scenario
(particularly for call volume) to ensure that excessive call volume has not been entered into the
partial week.

If the beginning date of the scenario is not the first day of the month in the monthly view, the starting
month might appear in the data grid as both history and scenario.

Important
For weeks that cross the beginning or end of a month, entries made in the monthly
view will be allocated to the columns of each week in the weekly view proportionally.
Entries made during the weekly view will be allocated to the columns of the monthly
view proportionately for months that cross the beginning or end of a week. To ensure
entries made in one view are allocating to the cells in the "alternate view" in the
manner in which you intend, review entries made in the monthly view in the
corresponding weekly view, and review entries made in the weekly view in the
corresponding monthly view.

What are optional metrics?

Optional Metrics is a module that can be enabled only within the Genesys Decisions administration
interface. It allows up to 10 additional input metrics to display in the Scenario Viewer main grid. A
system administrator can turn the module on, and then select the optional metrics that will display in
your user interface. For example, you might see metrics related to Customer Experience in your
Scenario Viewer; these are optional metrics. For additional information, see Optional Metrics in the
Genesys Decisions Administration document.

Using the Scenario Viewer Displaying Weekly or Monthly Values
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Turning Automatic Recalculation Off
Genesys Decisions automatically recalculates data that is changed in the Scenario View main grid. To
change assumptions in the grid without recalculating after each entry, enable edit mode.

To turn automatic recalculation off:

1. Go to the Display Options area under the button bar.
2. Click Edit Mode (or select the check box) to turn automatic calculation off.
3. To turn edit mode off, or to recalculate based on the changes that you made in edit mode, remove the

check mark from the Edit Mode check box.

Tip
The box must be unchecked in order for you to leave either the monthly or weekly
Scenario View, and to access button or text menu items.

Using the Scenario Viewer Turning Automatic Recalculation Off
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Displaying History
From the History drop-down box in the Decisions application interface, under Display Options,
choose the desired history to display. The history options are:

• Actuals: Displays historical actuals for the scenario main grid items imported from other systems,
entered or edited by the Genesys Decisions System Administrator, or calculated by the application from
imported or entered historical data.

• Scenario: Shows the numbers that were originally predicted by this scenario for periods prior to the
current start date of this scenario.

• None: Removes the history from the display, leaving only the forecasted or plan numbers visible.

Tip
Historical actuals can only be edited using the administrative program. If you would
like to edit historical actuals, contact your Genesys Decisions System Administrator.

Changing the History Range

Use the History Range option to edit the range of history values that you are viewing on the main
grid. In the History Range box, under Display Options, enter the appropriate number of months or
weeks that you would like to view. The scenario viewer will change accordingly.
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Working with Scenarios
A scenario is an integrated staffing plan, performance plan, budget, and historical performance report
for the contact center network over a period of time (weeks, months, or years). Scenarios are saved
as files, and are displayed and modified using the Decisions application. You can have an unlimited
number of scenario files saved, but you can only have one scenario file open at a time.

Scenarios can be edited by clicking on any editable cell in the grids (that is, cells with black text in
the default color scheme), and entering new information, such as new call volumes, handle times,
attrition rates, or number of new hires.

Creating a New Scenario

To create a new scenario:

1. Click File, and then click New.
2. If you are currently viewing a scenario, a dialog box will open asking if you wish to save the existing

scenario before opening a new one. Click Yes or No.
3. Choose a Start Date, End Date, and Routing Type for the new scenario.
4. Click OK.

The application will create the new scenario with a temporary file name. To save the scenario, click
File, and then click Save or Save As and enter the file name.

Opening an Existing Scenario

To open an existing scenario:

1. Click File, and then click Open.
2. If you are currently viewing a scenario, a dialog box will open asking if you want to save the existing

scenario before opening a new one. Click Yes or No.
3. A dialog box will open. Choose the file name you wish to open, and click Open. Note that all scenarios

file extensions are .cbg.
4. The file will open and the file name will be listed at the top left of the application screen, after the

Genesys Decisions window label.

Saving a Scenario

To save a scenario file without specifying a file name:

Working with Scenarios Displaying History
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1. Click File.
2. Click Save to save the open file under the current file name. The system will prompt you to confirm that

you wish to overwrite the existing file.
3. Click Yes or No.

To save a scenario file and specify the file name:

1. Click File.
2. Click Save As to save the currently-open file under a new file name.
3. Type in the new file name, and then click Save.

Advancing the Start Date of a Scenario

When you advance the start date of an existing scenario, the application will convert your existing
scenario to scenario history for the time period that is being eliminated. By setting the Scenario View
accordingly, you can view the historical scenario data. See Displaying History for more information.

Note that changes to start dates cannot be undone.

To advance the start date of a scenario:

1. If you would like to retain a scenario with a prior start date, save your scenario under a new name.
2. If you wish to create a scenario with an earlier start date, use the File > New menu item.
3. Select the Settings button from the toolbar. The Settings box will open to the Duration tab.
4. Choose a new Start Date (which must be later than the current start date).
5. Click OK.

Tip
If part of a scenario month (for example, one week) has been moved to History, a
month might appear simultaneously as both Actual and Scenario History in the
monthly view.

Changing the End Date of a Scenario

If you reduce the length of a scenario, any data that exists for the eliminated time period will be lost.
If you increase the length of a scenario, the application will add additional columns to the end of each
data grid. The following metrics will transfer data to the additional columns when you roll the ending
date forward:

• Agents:

Working with Scenarios Displaying History
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• Beginning Non-Learning Agents
• New Hires in Classroom Training
• Agents in Learning
• Average Total Agents
• Average Agent Headcount

• Staff Totals:
• Avg Agent, Supervisor, and Clerical Staff [FTE]

• Financial Parameters:
• All metrics in Financial Parameters

Note that changes to end dates cannot be undone. If you would like to preserve a scenario with the
existing end date, be sure to save your scenario under a new name before changing the end date.

To perform a roll of the end date of a scenario:

1. Select the Settings button from the toolbar. The Settings box will open to the Duration tab.
2. Choose a new End Date, which can be either earlier or later than the current end date.
3. Click OK.

Adding Comments to a Column and Editing Comments

To add comments to a column:

1. Right-click the cell at the top of the column that contains the date (in either the weekly or monthly
view).

2. Click Insert Comment. The comment text entry box displays.
3. Type the text in the comment box.
4. Click OK.

The column header will display a small red triangle in the upper right corner to indicate that the
column is commented.

To edit or view comments in a column:

1. Right-click the cell at the top of the column that contains the date, and then click Edit/View Comment
to make changes.

To delete a comment:

1. Right-click the cell at the top of the column that contains the date, and then click Delete Comment.

Working with Scenarios Displaying History
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Editing Settings for Email and Casework

Email/Casework Scenario Settings
To view the Email and/or Casework scenario settings in your Genesys Decisions application:

1. Select the Settings button at the top of the main grid, and then select the Backoffice tab.
• If you create a new scenario, this window will be populated with the defaults created in the

Administration application.
• When you save an existing scenario, any updated email or casework settings will also be saved

within the scenario (SL Threshold, Allow Purging, Purge Time).

2. Open the Contact Group drop-down menu. This menu displays all of the Contact Groups that have
Email or Casework models configured in the database.

3. Open the Media Type drop-down menu. This is enabled when you select Contact Group. The menu
lists all the channels (email and casework) that exist within the selected Contact Group.

4. Select Automatically purge backlog after to specify the length of time before purging. Values will be
either in hours (integer) or days (decimal).

5. Select the Service Level Threshold radio button of your choice. You can make only one selection. This
will determine the time frame for your service level threshold.

The Bucket, Upper Bound, and Time Unit columns cannot be updated, but can be sorted.

6. Click OK to save any updates, or click Cancel if you do not want to save your changes. If you select
OK, the Genesys Decisions application will recalculate for the selected contact group.

7. Click Print to print all of the information on the tab.

Main Grid Email/Casework
Backward calculations on Service Level are not supported for Email/Casework on the main grid.

Viewing Network Routing

To access routing information in your Genesys Decisions application:

1. Select the Settings button from the toolbar.
2. Click the Routing tab.

To view specific routing information, choose the routing type that you would like to view from the
Routing drop-down box. The routing type will be displayed.

To sort the routing information in alphabetical order, click the column heading.

To print the information that displays on the Routing tab, click the Print button on the bottom left
corner of the window.

Working with Scenarios Displaying History
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Tip
Routing types can only be created and modified by your Genesys Decisions
Administrator. If you need additional routing types, please contact your Genesys
Decisions Administrator.

Viewing Service Quality and ET/UT Goals

To view the service quality and ET/UT goals:

1. Select the Settings button from the toolbar.
2. Click the Display Goals tab.

The goals and targets shown in this grid control the conditional formatting in the main grid. Metric
values outside of these targets will display in red text.

• Service Level %
• ASA (sec)
• Abandon %
• Max ET%
• Max UT%

3. Click OK.

To print the information that displays on the Display Goals tab, click the Print button on the bottom
left corner of the window.

Tip
The goals can only be modified by your Genesys Decisions System Administrator and
will apply to all Decisions users. If you would like these goals to be modified, please
contact your System Administrator.

Working with Scenarios Displaying History
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Viewing Decisions Data Mart Data
The Decisions Data Mart is a separate database from the Decisions database. It has an open schema
and is available for use with any reporting/BI tool outside of the Decisions application. Imported
history is synchronized with the Data Mart so that the latest history is always available for reporting.
Users can publish their scenarios to the Data Mart for easy reporting across multiple scenarios as well
as history.

Folders and Data Sources are utilized by the Data Mart in order to organize and secure the data. All
scenario data that gets published is given a DataSource name by the user who is doing the
publishing. It is used to find the specific data that has been added to the Data Mart. Permissions can
be given to or removed from folders to allow or prevent specific users from seeing the data contained
within the folder. Folders logically contain DataSources.

The Genesys Decisions Data Dictionary provides a concise and detailed description of the database
views that are available to be used to generate reports on historical and scenario data. In order to
obtain Data Dictionary contact Genesys Decisions Support.

Using the Data Mart Explorer

To open the Data Mart Explorer, click Results, and then click Data Mart Explorer.

Data Mart Explorer displays the hierarchical structure of data sources and folders on your Data Mart.
Using Data Mart Explorer, you can cut, copy, paste, rename, and share data sources and folders.

Folder Hierarchy
The Data Mart Explorer uses the following folder structure:

• Root folder
• Contains home, public, and synchronization folders.

• Home folder (Only displays if Security is enabled)
• Separate folder under Home for each user
• Scenarios can be published to these folders

• Public Folder
• Every user who has the DataMart Users role in the Data Mart database can access this folder
• Scenarios can be published to these folders

• Synchronization
• Contains the historical data and configuration information that has been synchronized from the

Decisions database
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Creating a New Folder
Click CTRL+N or click a black folder icon in the upper left corner. You can create folders within a
folder to which you have Manage/Publish/Report permission set up. This operation is also available
using the shortcut (right-click) menu.

Navigating Folders in the Data Mart Explorer
Use the following Data Mart Explorer tools to navigate the folder structure:

• Back button – Takes you back to the last folder you viewed.
• Forward button – Takes you forward to the next folder. The Forward button is not always visible. If there

is no folder to go forward to, the button is inactive.
• History button – Shows recently-visited folders.
• Up button – Takes you back one level.
• Address bar – Displays the full path to the currently in-focus location. Clicking within the Tree View

causes values in the Address bar to be updated. It is possible to navigate using the Address bar by
clicking nodes within the displayed path.

Data Mart Explorer Views
Use the following panels in the Data Mart Explorer to view and manipulate folders:

• Folder Tree View is the panel on the left-hand side. It displays a Tree view of the folder structure. It has
the following behaviors:
• Single-click an item in the Tree view to update the contents of the Address bar and the Folder

Contents view.
• Double-click an item in the Tree view to expand or collapse items if there are items within the

selected folder.
• Right-click actions – Depending on the item that is selected in the Folder Tree View, the following

actions can become available using the shortcut menu (right-clicking): Cut, Copy, Paste, Update
Folder Permissions, Delete, New Folder, Rename.

• Folder Contents View is the panel on the right-hand side. It displays the contents of a selected folder. It
can view other folders and publications. It has the following behaviors:
• Right-click actions – Depending on the item that is selected in the Folder Contents View, the

following actions can become available using the shortcut menu (right-clicking): Cut, Copy, Paste,
Update Folder Permissions, Delete, New Folder, Rename.

Data Mart Folder Permissions

There are different permissions that can be assigned to Data Mart users for accessing the folder. Each
permission allows the Data Mart user to conduct a different set of operations on/in the folder. The
permissions and their set of operations are as follows:

Viewing Decisions Data Mart Data Displaying History
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• Report
• Select from data sources

• Publish/Report
• Operations in the Report permission
• Insert data into a data source
• Create data sources
• Delete data sources
• Rename data sources
• Cut/Copy/Paste data sources

• Manage/Publish/Report
• Operations in the Publish/Report permission
• Create folders
• Rename folders
• Delete folders
• Insert data into a data source
• Give Report permission to Data Mart users
• Give Publish/Report permission to Data Mart users

Important
Each Data Mart folder has – at most – one Data Mart user who has been assigned the
Manage/Publish/Report permission for it.

Viewing Decisions Data Mart Data Displaying History
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Using Shortcut Menus in the Decisions
Application
The Genesys Decisions scenario planning application supports the following shortcut menu options:

• Accessing Edit Mode
• Hiding all Calculated Metrics
• Copying a Cell Value to Remaining Row Cells
• Growing or Shrinking Cell Values in a Row
• Spreading a Value Evenly Across Cells
• Pasting Values from the Clipboard into a Cell or Row
• Transposing and Pasting Values from the Clipboard into a Row
• Copying Selected Cells
• Copying Selected Cells with Headers

Shortcut menus are accessed by right-clicking an object or an area of the interface.

Accessing Edit Mode

1. Right-click any cell.
2. Click the Edit Mode option on the shortcut menu.

Edit mode is now on and any editable cell can be changed without the scenario recalculating.

3. To recalculate the main grid, deselect Edit Mode using either the shortcut menu or under Display
Options.

Hiding all Calculated Metrics

1. Right-click any editable cell.
2. Click the option Hide All Calculated Metrics on the shortcut menu.

All calculated fields are now hidden.

3. To turn it off, open the shortcut menu and click Hide All Calculated Metrics to deselect it.

Copying a Cell Value to Remaining Row Cells

1. Right-click any editable cell.
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2. Click the option Copy this value to remaining row cells on the shortcut menu.
3. Choose a date range (start date and end date) to which you would like this value to be applied. The

selected cell value will replace the cell values in the columns of the scenario within the date range
selected. For example:

6-Oct 6-Nov 6-Dec
Initial Values 10 5 5
After Right-Click
Function 10 10 10

Growing or Shrinking Cell Values in a Row

1. Right-click any editable cell.
2. Click the option Grow/shrink this value and values in the remaining row cells on the shortcut

menu.
3. Enter a percent by which the cell values should be changed.
4. Choose the option Grow to increase or Shrink to decrease the cell values by the percentage.
5. Choose a date range (start date and end date) for which you would like this value to be applied.

The value of the cells in the selected range will increase or decrease according to the percent
specified.

For example, by entering 20 percent growth in the Grow/Shrink Values window, you would see
the following change:

6-Oct 6-Nov 6-Dec
Initial Values 10 10 10
After Right-Click
Function 12 12 12

Spreading a Value Evenly Across Cells

1. Right-click any editable cell.
2. Click the option of Spread value evenly among this and remaining cells on the shortcut menu.
3. Enter a numerical value.
4. Choose a date range (start date and end date) for which you would like this value to be applied.

The value of the cells in the selected range will increase or decrease according to the percent
specified.

For example, by entering 40 in the Spread Value Evenly window for 6-Oct through 6-Dec, you
would achieve the following results:

6-Oct 6-Nov 6-Dec
Initial Values 10 10 10
After Right-Click 13.3 13.3 13.3
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Function

Pasting Values from the Clipboard into a Cell or Row

1. Select the desired values from the source application and copy it to the Windows clipboard.
2. In Genesys Decisions, right-click any editable cell.
3. Click the option Paste from clipboard on the shortcut menu.

Tip
If one cell in a row is selected, the first entry on the clipboard will be pasted into it. If
adjacent cells from a spreadsheet are copied, the multiple values are pasted to
adjacent cells in the grid. Also, numbers can only be copied from Microsoft Excel.
Word or Notepad values cannot be copied and pasted.

Transposing and Pasting Values from the Clipboard into a Row

1. Select the desired values from the source application (Microsoft Excel), and copy it to the Windows
clipboard.

2. Right-click the first cell in the row to which the data will be transposed and pasted.
3. Click Transpose and paste from clipboard on the shortcut menu.

Values from the clipboard in column form will be transposed to a row and pasted to the selected
cells in a row.

Copying Selected Cells

1. Right-click any cell.
2. Click the option Copy Selected Cells on the shortcut menu.

The highlighted cells will be copied and placed into the Windows clipboard.

Copying Selected Cells with Headers

1. Right-click any cell.
2. Click the option Copy Selected Cells With Headers on the shortcut menu.

The highlighted cells will be copied and placed into the Windows clipboard with the row and
column headers (that is, metric names and dates).
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Entering and Editing Scenario Assumptions
For information about the data entry view, see What is the Data Entry View? and Using the Data Entry
View.

Entering or Editing Data Grid Assumptions

In the default color scheme, editable numbers in the data grid are either black or red. Cells with gray
values are calculated fields, and cannot be edited directly. Click any editable cell in the data grid and
input your new assumptions.

When an editable cell is highlighted, clicking the right mouse button will display menu options that
enable the rapid entry of data into the grid. See Using Shortcut Menus for more information.

Another option for entering or editing assumptions is the Data Entry View.

Undoing Your Changes
Click the Undo button or use the Edit > Undo menu item to reverse the previous entry you made to
the data grid. You can undo the last three entries made in the data grid. Clicking the Undo button will
display a drop-down list from which you can select the entry you would like to undo. If the menu
option and the Undo button are grayed out, your previous change cannot be undone.

Entering or Editing Staffing Assumptions

To change staffing assumptions:

1. Click the Staff button or click Input > Staff Parameters.
2. From the drop-down boxes, select the Center and Staff Type (that is, workgroup) that you wish to edit.
3. Manually enter new assumptions by row and column in the data grid. All shortcut menu (right-click)

functions work in this window.
4. To copy a complete set of assumptions from another Center and Staff Type:

• Click the Copy button, and select the Center and Staff Type to copy from, and then click OK. The
other workgroups assumptions will be copied into the grid.

5. To paste data from another application into Genesys Decisions:
• Select the rows and columns to paste and copy them to the Windows clipboard.
• Select the cells or paste area in the grid, and then click the Paste button.

6. Click Close to close the Staff Parameters window.

You can print and export data from the Staff Parameters window.
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You can collapse or expand the metrics using the Collapse/Expand button.

Entering or Editing Length of Classroom Training

To change the assumptions for the length of new hire classroom training (that is, the amount of time
new hires spend in the classroom before they are eligible to take calls) for each workgroup:

1. Click the Staff button or click Input > Staff Parameters.
2. From the drop-down boxes, select the Center and Staff Type (that is, the workgroup) that you wish to

edit.
3. Enter your assumptions for Length of New Hire Classroom Training [Weeks] in the data grid. Note

that the assumption in each column applies to any new hires hired during that particular week or
month of the scenario.

4. Click Close to close the Staff Parameters window.

You can print and export data from the Staff Parameters window.

You can collapse or expand the metrics using the Collapse/Expand button.

Tip
New hires in classroom training are not considered productive agents for labor time
accounting purposes (that is, they are excluded from all labor hour calculations and
ratios) and their costs are not included in the agent labor cost accounts. Once these
new hires enter the learning curve, they are considered productive agents, and their
time and costs are included in the agent time and cost accounts.

Entering or Editing Learning Curve Assumptions

The Learning Process consists of a classroom training period (set in the Staff Parameters window)
and a learning curve, which is described in this section.
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The learning curve is the time during which the effectiveness of a new agent (after classroom training
has been completed) is less than that of a fully trained agent. The learning curve describes how that
effectiveness improves with tenure. Genesys Decisions enables you to define the learning curves in
terms of ATT inefficiency ratios, sales conversion effectiveness ratios, and additional shrinkage.

Important
The ATT inefficiency and sales conversion ratios entered in the learning curve affect
any calculated new hire metrics in the staff sections of the main grid for new hires in
their learning curve. This is for both inbound and outbound performance. The
inefficiency ratio is applied to the base ATT or sales conversion which, in turn, is
combined with tenured ATT and sales conversions to get your new hire adjusted
values. A different learning curve can be established for each workgroup.

To edit learning curves:

1. Click the Learning button or click Input > Learning Parameters.
2. From the drop-down boxes, select the Center and Staff Type that you wish to edit.
3. Enter the length of the learning period in weeks (note that this excludes time spent in classroom

training) in the No. of Learning Weeks field. To apply the change, click the button with the
checkmark on it.

4. Enter new assumptions by row and column in the data grid for ATT inefficiency ratio, sales conversion
effectiveness ratio, and additional off-phone shrinkage.

5. Click Close to close the Learning Parameters window.

You can collapse or expand the metrics using the Collapse/Expand button.
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Entering or Editing Capture Rate/Service Goal Parameters

Capture Rate constraints are purposed for use within a multi-skilled contact group only and will be
disabled in a single-skilled environment. Functionality for Service Goal Parameters are meant for use
in both single and multi-skilled contact groups.

To change Capture Rate/Service Goal Parameters:

• Click Input > Capture Rate / Service Goal Parameters.

• The Rebalance Capture Rate window has two main functions: Service Goals and Capture Rate Constraints.

a. The Service Goals tab allows the display and change of service goal constraints based on media and contact types (or
group). Optimizers will use these constraints to calculate staffing totals. You can sort the provided information by media type,
contact type (or group, by default), and service goal. To sort by desired parameter, drag the desired attribute into the gray
bar at the top of the screen where you see the contact group header.

b. Click the header for the column to change the sorting order from descending to ascending.

c. Any column that has a header can also be filtered. A dark blue filter icon indicates that a filter is applied, while a gray filter
icon indicates a filter that is not in use. Click the filter to toggle between the two.

• Filter features are:
• Equals (value or text)
• Does Not Equal (value or text)
• Begins with… (value or text)
• Ends with… (value or text)
• Contains… (value or text)
• Does Not Contain (value or text)
• Or Custom Filter

• Collapse/expand options are available based on the sorted data.
• The IsSelected header indicates which constraints are to be impacted the most when the

optimizers execute, or when the scenario is modified in any way.
• Edit the constraints per week or per month depending on the time interval selected for the

scenario itself.
d. The Capture Rate Constraints tab allows the recalculation and change of capture rate constraints/threshold based on

media and contact types (or group). These recalculate based on staffing changes in a multi-skilled or multi-contact
environment. Capture rates can be recalculated after every staffing change made in the scenario, or when optimizers are
executed.

e. Click the column header to change the sorting order from descending to ascending.

f. Any column that has a header can also be filtered. A dark blue filter icon indicates that a filter is applied, while a gray filter
icon indicates a filter that is not in use. Click the filter to toggle between the two.

• Filter features are:
• Equals (value or text)
• Does Not Equal (value or text)
• Begins with… (value or text)
• Ends with… (value or text)
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• Contains… (value or text)
• Does Not Contain (value or text)
• Or Custom Filter

g. Collapse/expand options are available based on the sorted data.

h. Set a Minimum Capture Rate % and a Maximum Capture Rate % as a threshold or cap to allow for the best capture rate
calculation.

i. Click the Recalculate button to recalculate the capture rates in the scenario.

j. Click the View Routing button to view the preset routing configuration. Note that this is view-only. Routing is configured in
the Administrator's module; only viewing is enabled in your user's interface.)

• To view the routing, click the Center tab on the left of the window. This will unhide a column
where you can select center, staff, and contact groups to view routing.
• Click the Select All button to display all available routings. Collapse and expand the center,

staff, and contact groups lists by clicking the +/- button to select/deselect individual items.
• Click the Deselect All button to remove any selected center, staff, and contact types.
• Click the thumbtack icon to pin the menu to the windows so it stays open for ease of use.

• By default, no center, staff, or contact types are selected. These options, once selected, display
in the main window and are sorted by center. The centers are then broken down to show the
prioritized routing for each contact type(s) to the corresponding staff types and its
corresponding priority. The priority that is listed under the contact type in each green box is the
Contact Type priority. The priority listed in the relations between the contact types and the staff
types is the routing priority. These routing configurations are created in the simulation model
when the software is implemented or when new models are created.

• To display a specific center and bring it to the main viewing pane, click the maximize icon that
displays in the top right-hand corner of the window.

• Each routing is displayed by center and graphically depicts which contact types correspond to
which staff types, and the priority and routing for each. Multiple contact types can route to
multiple staff types. The contact types are the green rectangles. The staff types are the blue
ovals. You can move these objects by clicking and dragging.

• There is a zoom control in the bottom right-hand corner of the window that affects the currently-
displayed routing schema.

• The File menu allows the ability to print or close the window. Printing will print only the selected
Center that is being displayed.

• Use the Edit menu to copy the selected, displayed center to your clipboard. The Windows copy
function also works (press Ctrl+C).

• To close, click the File drop-down menu, and click the Close option, or click the X (Close button)
on the top right-hand corner of the window.

k. There are features available for viewing the data present in this module. Click File and select from the following options:

• Print
• Print Preview – allows you to see and modify visually what you are about to print.
• Export – to Excel or .csv file
• Close
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Agents in Learning or Classroom Training When a Scenario Starts

This section describes how to account for any agents in the pipeline who are not yet tenured agents
at the beginning of the scenario. It is a snapshot of your classes and agents in learning at the start of
your scenario.

To edit the agents hired prior to the start date of the scenario:

1. Click the Learning button, or click Input > Learning Parameters.
2. From the drop-down boxes, select the Center and Staff Type to edit.
3. Enter the number of weeks in training in Max Weeks Classroom Remaining field, and then click the

button with the check mark on it.
4. Under the Agents Hired Prior to Start Date of Scenario category, enter the following applicable

line items:
• Beginning New Hires in Classroom in Classroom Training FTE
• Expected # of Graduates
• Remaining Hours of Classroom Training per FTE per week
• Beginning Agents in Learning (FTE)

You can print and export data from the Learning Parameters window.

You can collapse or expand the metrics using the Collapse/Expand button.

Example: Agents Hired Prior to Start Date of Scenario

Based on the following information:

• Start date of the scenario is 6/17.
• Classroom training is set at 4 weeks.
• Learning curve is set at 4 weeks.
• If a class started on 6/3, they are starting their third week of training on 6/17 and have two weeks of

classroom training left.

This class:

• Currently has 20 agents.
• Will lose 2 before the end of classroom training.
• Work 40 hrs per week in the classroom.
• Input this class as shown in the following figure:
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Entering or Editing Financial Assumptions

The Financial Parameters window enables you to detail cost drivers and other related financial
assumptions for each workgroup, (for example, staff wages, benefits and taxes costs, telecom costs,
and overhead).

To edit information in the Financial Parameters window:

1. Click the Financial button or click Input > Financial Parameters.
2. From the drop-down boxes, select the Center and Staff Type to edit.
3. Enter new assumptions by row and column in the data grid.
4. All shortcut menu (right-click) functions work in this window.

To copy assumptions from another Center and Staff Type:

1. Click the Copy button, select the Center and Staff Type to copy from, and then click OK.
2. To paste data from another application into Genesys Decisions, select the rows and columns to paste

and copy them to the Windows clipboard.
3. Select the cells or paste area in the grid and use the shortcut menu (right-click) Paste function.

You can print and export data from the Financial Parameters window.

You can collapse or expand the metrics using the Collapse/Expand button.

Tip
The values can be entered using the local currency. To relate this value to the base
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currency, in the Financial Parameters window, go to the Financial Parameters-
Other category and enter the appropriate currency ratio.
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Using the Import Learning History Module
Use the Import Learning History module to input learning information, as well as staffing
information (all starting FTE values), from actual historical data. The imports created in your
modeling plan determine what information can be imported. Also, your model must contain the
enhanced staffing imports for this module to be active.

Working with the Import Learning History Module

Open a new or existing scenario on which the desired FTE changes will be executed.

Open the Import Learning History module by clicking the menu Input > Import Learning
History. The following are instructions on how to run the Import Learning History module (that is,
the Learning Expert window):

1. In the Select Center-Staff... section, there is a list of all the available center and staff type
combinations related to the environment. You can select the individual center and staff type
combinations by clicking the check box within the desired row, or select them all by checking the box
labeled Select All Center-Staff, which displays below the window.

2. In the Select Learning Options... section, choose a History Date to Apply by selecting a week in
the drop-down menu for which you would like for it to apply the starting FTE in the scenario. With the
week applied, select one of the two following options:
• The Shift Agents Forward in Classroom Training/Learning Curve option will shift the learning

curve weeks and classroom training weeks forward, depending on the history week applied.
• Keep Classroom Training/Learning Curve Information will keep all of the learning curve and

classroom training FTE/week information stagnant, and only import the Beginning Non-learning
Agents.

3. After checking to make sure that your selections are correct, click Next to proceed to the data
validation screen. The data validation screen displays the following:
• Remaining Classroom Training Weeks (and FTE values)
• Learning Curve Weeks (and FTE values)
• Beginning Non-Learning

All of these values are populated using this module. Be sure, after applying the values, to double-
check the scenario to make sure the imported values make sense.

You can print and export data from the Import Learning History module's validation screen.
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Data Entry View

What is the Data Entry View?

The Data Entry view was created for seamless data entry. You can enter data into all input metrics
from the main grid, staff parameters, and financial parameters using this window. When entering
data in this window, it is as if it is in edit mode. This means that you can enter multiple values
without the scenario recalculating with each entry. The scenario will recalculate when the data entry
window is closed. It can also sort and/or filter by:

• Center
• Staff Type
• Contact Type
• Contact Group
• Business Unit

Using the Data Entry View

To open the Data Entry View, select Input > Data Entry View.

Once in the Data Entry View, the following options are available:

• Print: To print the current window, click the Print button at the top left hand corner of the window.
• Export: Click the Export menu button on the top left hand corner of the window. It will prompt with two

options, HTML or Excel/Text. This allows for the ability to export directly to a default web browser
(HTML), Excel document or Text document.

• Undo: To undo any changes made in the data entry view, select the button Undo. This gives the option
of undoing up to the last 3 changes made in the data entry view.

Shortcut menu options are available in Data Entry View.

To enter data into Data Entry View:

1. From the left window pane, expand a category and select the desired metric.
2. To filter the data grid displayed, select from the following categories at the top of the window: Center,

Staff Type, Contact Type, Contact Group, and Business Unit.
3. Input or update data as desired.
4. When data entry is complete, close the data entry window. At this time the scenario will recalculate.
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Staff Planning
To determine the effective staff (for example, staff after all shrinkage has been applied) required to
achieve a target service level %, ASA, or abandon %, input the service goal target (for example, 20
seconds for ASA) in the appropriate row in the Service Quality section in the main grid. The
application will display a dialog box with the staffing required in the displayed center to achieve the
service goal entered.

Developing Optimal Hiring Plans

The Hiring Optimizer enables you to calculate an optimal hiring plan over a selected period of time.

The optimizer will determine the number of staff to hire, as well as the optimal dates to make hires,
subject to defined hiring rules. This number is determined based on meeting requirements for a
capture rate (for multi-skill contact groups), minimum service level, maximum average speed of
answer, and/or maximum abandon rate.

To use the Optimizer:

1. Using the drop-down boxes on the main grid, display a center, staff, and contact type within the contact
group you wish to optimize.

2. Click the Hire button or click Optimize > Hiring Optimizer.
3. Select the Start Date and End Date you wish to edit from the drop-down boxes at the bottom of the

window. Service Goals Options:
• Select the service goal(s) or capture rate constraints for the optimization: Capture Rate Constraints

(multi-skilled contact groups only), Service Level, ASA and/or Abandon Rate.
• Click the column header to change the sorting order from descending to ascending and vice versa.
• Any column that has a header can be filtered. A dark blue filter icon indicates that a filter is applied

while a gray filter icon depicts a filter that is not in use. Click the filter to toggle between the two.
Default filters are:
• Equals (value or text)
• Does Not Equal (value or text)
• Begins with… (value or text)
• Ends with… (value or text)
• Contains… (value or text)
• Does Not Contain (value or text)
• Or Custom Filter

Hire Optimizer Email/Casework:

• Service Level [%] and Occupancy [%] are required Goal Parameters with default values set in the
Administration application when configuring Add/Edit Contact types.
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• Valid Ranges for both are decimal numbers between 0 and 100.
• Any updates to these defaults will be saved in the scenario.

4. If applicable, click Hire Whole FTE Only to constrain the value to the staff as a whole integer.
5. Under the Max Solve Time box there are two options, Regular Solve and Extended Solve. Use

Regular Solve unless directed otherwise by the Genesys Decisions application.
6. Using the slider control bar to the far right sets the level of importance of the constraints, somewhere

on the scale from Always Meet Goal to Never Meet Goal. This control tells the optimizer how to hire or
terminate staff relative to peaks and valleys in contact load. For example, if call volume for one week
during the scenario requires 25% more staff to meet the target ASA goal, with the slider set at Always
Meet Goal, Genesys Decisions will staff to achieve the goal in that week, and then most likely, prior and
subsequent weeks will be overstaffed.

7. Use the Optimizer Parameters grid box to set:
• Max Hire Allocation% – The maximum percentage of all the new hires or terminations that can be

allocated to that particular site.
• Min Total Agents – Minimum agents required on staff at all times for a particular Center/Staff type.
• Max Total Agents – Maximum agents able to work at that particular Center/Staff type.
• Min Class Size – Minimum number of agents allowed per class.
• Max Class Size – Maximum number of agents allowed per class.
• Max # of Classes / Week – Maximum number of classes held in a week.
• Max Hire / Period – Maximum number of agents allowed to be hired per period.
• Wks in period – Define how many weeks equal a period for the max hire/period.
• Blocked Weeks Set – A user configured collection of weeks in which hiring is prohibited. To setup a

Blocked Weeks Set see Blocked Weeks Set.

8. Click the Run Optimizer button.
The optimizer will execute (this may take a few minutes).

9. After the optimizer is complete, check the new hires row in the main grid for each Center and Staff Type
that takes the optimized contact type for your optimal new hire plan by week, and the resulting
performance and financial forecast. Also, be sure to check that the service goals selected were met for
these Center and Staff Types.

If you would like to see the optimal hiring plan for all sites on one screen, see Staff Planner or
Reports.

Important
Executing the hiring optimizer will zero out or replace the following fields for any
Center Staff Type in the contact group for the date range selected:

• New Hires
• Under Time
• Extra Time
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Blocked Weeks Set

Blocked weeks sets are a user configured collection of weeks in which hiring is prohibited within a
scenario. Blocked weeks sets are a collection of weeks that describe which weeks to effectively block
from the hiring optimizer for optimal planning. To build these blocked weeks sets use the Blocked
Hiring Weeks Expert.

To create a blocked weeks set:

1. Select Blocked Weeks Expert.
2. Select Create a Blocked Weeks Set, then click Ok.

The Blocked Weeks Sets window enables you to create a Blocked hiring weeks set name and then
select Security settings. The settings are Public, Public-Read Only, and Private:

• Select Public to allow full access for all users (View, Edit, Copy, Apply, Delete.)
• Select Public Read-Only to allow full access for the creator. Limited access for other users (View,

Copy, Apply).
• Select Private to allow full access for the creator and no access for other users.

3. Edit an existing blocked week set by highlighting the blocked week set name in the list, selecting Edit/
View Existing Blocked Week Set, and then clicking OK. Note that, if you edit a blocked week set, it
will be changed for all Genesys Decisions users.

4. Delete an existing blocked week set by highlighting the blocked week set name in the list, selecting
Delete an Existing Blocked Weeks Set, then clicking OK. Note that if you delete a blocked week
set, it will be deleted for all Genesys Decisions users.

5. Copy an existing blocked week set by selecting Copy from an Existing Blocked Weeks Set, then
highlighting the report template name in the list and clicking Ok.

6. Click the column header to change the sorting order from descending to ascending and vice versa.
Any column that has a header can be filtered. A dark blue filter icon indicates that a filter is applied
while a gray filter icon depicts a filter that is not in use. Click the filter to toggle between the two.

7. After typing in a name and setting permissions, click Ok. The blocked week set management window
will appear.

8. Next, under date range, select a start date and end date for the blocked weeks set (the default is set to
the length of the scenario).

9. To block a week, select the checkbox next to the date. The ability to type a note or reason in the
Blocked Weeks Notes section to the right of each blocked week is available.

To write notes about the entire set, enter your notes into the Notes section at the bottom left hand
corner of the window.

10. Click Save to complete the week set or Cancel to stop any changes made.

Staff Planner

Staff Planner displays the current hiring plan as well as an staffed FTE requirement for all sites within
a contact group on one screen. It provides an alternative view of the main grid and displays the
Service Goals and Capture Rate constraints (multi-skilled contact groups only) for the selected
contact type.
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1. Click the Staff Plan button or click Optimize > Staff Planner.
The Staff Planner Settings window displays first.

2. Select the Start Date and End Date at the bottom to edit the date range.

There are two tabs available for executing the staff planner. Service goals allows you to execute the
staff planner with multiple service goals and center/staff types for multiple weeks with a maximum
length of the scenario. Capture Rate Constraints (multi-skilled contact groups only) allows you to
execute the staff planner for multiple capture rates with multiple date ranges and center/staff types.

Use the IsSelected column to enable/disable service goals that you require the staff planner to
execute. At least one service goal per contact type must be selected in order to execute the staff
planner.

Staff Planner Email/Casework
Note the following:

• Service Level [%] and Occupancy [%] are required Goal Parameters with default values set in the
Administration application when configuring Add/Edit Contact types.

• Valid Ranges for both are decimal numbers between 0 and 100.
• Any updates to the defaults will be saved in the scenario.
• If the service level or Occupancy goals on the Main Grid do not satisfy the goals set in this window, the

resulting service level goal numbers will be displayed in red.

Click the column header to change the sorting order from descending to ascending and vice versa.

Any column that has a header can also be filtered. A blue filter icon indicates a filter is applied.
Default filter features are:

• Equals (value or text)
• Does Not Equal (value or text)
• Begins with… (value or text)
• Ends with… (value or text)
• Contains… (value or text)
• Does Not Contain (value or text)
• Or Custom Filter

After the values are entered, click the Run Optimizer button to continue.

The Staff Plan window opens. This provides a more detailed look at the scenario metrics/fields from
the main grid that are directly associated with Staff Planning. These fields are categorized into
Staffing, Requirements, and Performance.

Functionality on the Staff Plan window includes:

• Edit mode
• Using shortcut (right-click) menus
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• Print
• Print preview
• Show/hide sections (View)
• Export:

• HTML
• Excel (.xls) or Text

The Outsourcer Call Allotment at the top of the screen can be used to staff accordingly using
outsourced calls.

Important
Does not show up for multi-contact or multi-skill groups. You may change metrics here
the same way that you would change them on the main grid.

Close the Staff Plan window to recalculate and return to the main grid.

Outsourcer Call Allotment

The Outsourcer button on the Staff Plan optimizer window takes you to the Outsourcer Call
Allotment window. This module provides the optimal calls to be offered to an outsourcer to enable
your internal sites to answer the rest of the calls within your service goal. You may change metrics
here the same way that you would change them on the main grid.

Once in the Staff Planner window, click the Outsourcer button. This opens the Outsourcer Call
Allotment window. This optimizer uses the same constraints and date range(s) executed by the staff
planner.

Functionality within the Outsourcer Call Allotment module includes:

• Edit Mode
• Using Right Click Menu
• Print
• Export

• HTML
• Excel (.xls) or Text

Click the Close button in order to recalculate and return to the Staff Plan window.
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Developing Extra Time and Under Time (Unpaid Leave) Plans

The ET/UT Optimizer calculates the required amount of Extra Time or Under Time to achieve the
target Capture Rate, (for multi-skill contact groups) Service Level, ASA, and/or Abandon Rate during
each scenario week. Extra Time can be modeled as a blend of additional time paid at the base wage
rate and overtime paid at a premium rate (see Entering/Editing Financial Assumptions for more
information). Under Time is assumed to be unpaid.

1. Using the drop-down boxes on the main grid, display a center, staff, and contact type within the contact
group you wish to optimize.

2. Click the ET/UT button or click Optimize > ET/UT Optimizer.
3. Select the Start Date and End Date you wish to execute from the drop-down boxes.
4. Under Optimizer Service Goals & Capture Rates select your target, Capture Rate constraints (for

multi-skill contact groups only), Service Level, ASA and/or Abandon Rate. The optimizer will allocate ET
or UT to meet your service level goals using the user-configured constraints during each scenario week.

5. Click the column header to change the sorting order from descending to ascending and vice versa.
Any column that has a header can also be filtered. A blue filter icon indicates a filter is applied.

Default filter features are:

• Equals (value or text)
• Does Not Equal (value or text)
• Begins with… (value or text)
• Ends with… (value or text)
• Contains… (value or text)
• Does Not Contain (value or text)
• Or Custom Filter

ET/UT Optimizer Email/Casework:

• Service Level [%] and Occupancy [%] are required Goal Parameters with default values set in the
Administration application when configuring Add/Edit Contact types.

• Valid Ranges for both are decimal numbers between 0 and 100.
• Any updates to these defaults will be saved in the scenario.

6. Click the Run Optimizer button.
A dialog box will open that reads, “This process may take several minutes & will reset all planned
ET/UT to zero. Do you want to continue?” Any existing entries in the Under Time or Extra Time row
of the monthly and weekly data grid will be zeroed out or replaced. Click OK to continue.

The UT/ET optimizer will execute (this may take a few minutes).

7. After optimizer is complete, check the Scenario View Extra Time and Under Time rows for each Center
Staff Type that handles the optimized Contact Type.
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Important
Executing the ET/UT Optimizer will replace any values in the under time and extra time rows for any
Center Staff Type in the chosen Contact Group for the date range selected.

Example: Developing a Hiring Plan

Genesys Decisions staff planning features can be used to examine the impact of alternative staff
plans (for example, the plan for staff levels, hiring schedules, training period characteristics,
shrinkage, and staff mix) on center performance, as well as to develop optimally-timed hiring plans to
meet forecast changes in call volumes or handle times.

Situation: Use Genesys Decisions to develop an optimally-timed hiring plan that minimizes staffing,
taking into account a 15% growth in expected call volume and a 5% improvement in call handle time
over the next five months. In the plan, account for the benefit of an improved training program,
which will shorten the training period length by one week. Plan to achieve current target levels for
speed of answer and call abandon rate.

1. Open your existing scenario and save as a what-if scenario. Enter the changes in call volume and
handle time by using the shortcut (right-click) menus in the Main Grid and the shortened classroom
training using the Staff Parameters window.

2. Adjust FTE numbers (for example, planned overtime, transfers, new hires) until performance measures
meet target, or use the Hiring and Termination Optimizer and ET/UT optimizer to automatically
determine the optimal number of new hires and ET/UT FTE by week.

3. View your reports to compare profitability of the current staffing plan (what-if scenario) to alternative
scenarios using the Report Comparison feature.

Example: Determining the Value of a Staff Retention Bonus

Situation: You want to lower attrition by offering a year-end bonus. You want to accurately assess
the value of lowering attrition on performance measures. Additionally, you want an estimate of the
increase in net profit, which should result from the reduced attrition.

1. In the Scenario View, enter the new expected attrition rates, based on the year-end bonus for the
appropriate months of the scenario. The impact on performance will be calculated.

2. In the Financials window, account for the cost of the bonus by changing relevant cost driver
assumptions.

3. Save different scenarios with new versus old attrition and cost assumptions.
4. For each scenario, check the overall impact on revenue, cost, and profitability using the reporting tool.
5. Run the Hiring/Termination Optimizer to see the reduction in required hiring, based on the new attrition

rates.
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Example: Determining the Value of Reducing Shrinkage

Situation: You want to evaluate the value of reducing shrinkage.

In the Scenario View, enter the new forecast shrinkage assumptions for shrinkage line items by
selecting the appropriate Workgroup, and entering appropriate new assumptions in the Scenario View
grid. The system will then calculate the impact of reduced shrinkage on service quality, cost, profit,
and display the results. You may also change the proportion of each shrinkage line item that is paid
using the Financials window.

Example: Forecasting Agent Occupancy

Situation: Given a current occupancy rate of 60%, you would like to know how many additional calls
would be required to increase the staff occupancy to 75%.

Use the Sensitivity Analysis window to graph call volume versus CSR occupancy. Mouse over the
graph to view the data points contained on the graph. This lets you see the number of additional calls
required to get an occupancy rate of 75%. These points can also be viewed using the data tab.

Staff Planning Displaying History

Decisions User Help 44



Flow Through Hiring
The Flow Through Hiring feature will transfer agents based on resource needs to different staff types
within the same center. This feature works from templates that are pre-designated by the
Administrator. Within the Administration application, agents can be transferred right after the
classroom training has completed (Transfer after learning) or full time tenured agents (Transfer as
needed) based off of missing staff in a specific Staff/Contact type or group. Genesys Decisions will
adjust accordingly the number of agents in and out of staff/contact types and groups based off of the
percentages displayed in the Flow Through Hiring template in the Administration application as well
as when the optimizers are run to hire/transfer agents to meet service goals.

The Flow Through Hiring feature can only flow agents from one staff type to another within the same
center. It cannot transfer agents between centers.

Using Flow Through Hiring

After successfully creating a Flow Through Hiring template within the Administration tool, you now
have the option of applying it to a scenario. You can do this by the following:

• When creating a new scenario, select a Flow Through Hiring template that is created while setting the
date and routing type of the new scenario. Click the New button or click File > New.

• You can also change the current scenario you are working on to include a Flow Through Hiring template.
This can be done in the Scenario Settings window. To do this, click Edit > Scenario settings. The
settings will be on the main tab labeled Duration and select the drop-down menu of templates from
here.

• The Flow Through Hiring template configuration will determine how agents will be transferred in and out
of specific staff types. Agents can be automatically transferred after the learning period is completed or
transferred as needed. In order for transfer after learning to complete, there must be agents in learning
and the agents must be in their final week of training.

• Agents will only be moved from one staff type to another when the hiring optimizer is run.
• After the optimizer is run, you may view the number of agents being transferred by looking at the

Transfers [FTE] metric on the main grid.
• To get a more detailed look at transferred agents only dealing with Flow Through Hiring, look at the

metric Transfer to New Hire Totals [FTE]. This metric depicts any Flow Through Hiring agents being
transferred. Since you can only have one relation per center for transfers, you must know the types of
agents being transferred by the Flow Through Hiring template. There is no way to report the difference
in Flow Through Hiring relations.

Flow Through Hiring Expert

The Flow Through Hiring Templates are designed to allocate the flow of agents to the correct staff/
contact types. There can be multiple templates created and you may choose the staff/contact types
that you want included within the Flow Through Hiring set-up. You have the ability to transfer agents
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two different ways. The first is to transfer agents as needed, which only transfers agents from one
staff/contact type to another if necessary. The second is to transfer after learning. This immediately
transfers agents after the learning curve to whichever designated staff/contact type set-up you have
indicated in the Flow Through Hiring template. The amount of agents transferred is based off of
percentages as well. The total allocated agent percentages must equal 100% of agents transferred
from the main staff/contact type.

The set-up of a Flow Through Hiring Template is as follows:

• Open the Administration application.
• Click Configure or click Settings -> Configure and select Edit Flow Through Hiring Template. The

following options are available within in the Flow Through Hiring Expert:
• Select Create a New Flow Through Hiring template to create and name a new template
• Select Edit/View an existing Flow Through Hiring template to review or make changes to an existing

Flow Through Hiring template
• Select Delete an existing Flow Through Hiring template to remove an existing template from the list.
• Select Copy from an existing Flow Through Hiring template to create a new template that has the

same configuration as an existing template.

Flow Through Hiring Template

When creating a New Flow Through Hiring template:

1. In the Administration application, select Create New Flow Through Hiring Template and click OK.
2. Input a name for the new template, choose the routing to apply, and then select a Security Setting. The

options are as follows:
• Select Public to allow full access for all users (View, Edit, Copy, Execute, Delete).
• Select Public Read-Only to allow full access for the creator. Limited access for other users (View,

Copy, Execute).
• Select Private to allow full access for the creator and no access for other users.

3. Enter a name for the template and Click OK to proceed to the Flow Through Hiring Template window.
The following buttons are available in the Flow Through Hiring Template window:
• Print Preview – allows users to modify the way the template is printed
• Print – prints to default printer
• Export – creates an export file (HTML or Excel/Text)
• Save – saves current template with all settings
• Hide/Unhide Centers – adds or removes the centers pane from the window
• Close – If changes were made, Genesys Decisions will ask to save before closing. Click Cancel to

discard changes.

At the top of this window, you can choose between 2 different layout styles for the Centers table.
The default theme is Toolbox Style. The second is Outlook Style which is similar to the Microsoft
Outlook 2007 window format. Also, you may detach the Centers table by double clicking the frame
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of the table to make it free moving.

Click the center name to display the staff types. *NOTE* A template can only flow agents from staff
type to staff type within the same center. It cannot transfer staff between centers.

To select the staff types, drag and drop them into the template on the right or double click the
name of the staff type. This will display the staff type as a block inside the template space
provided to the right. These blocks are movable.

Once all the desired staff types are chosen, you can then set up the relations and percentages
among staff types. To set up a relation between 2 staff types:

• Click the staff type that agents are to flow out of and then click the staff type agents are to flow into.
This creates a relation between the two staff types showing the direction of agent flow.

• The window that pops up will have 2 options for transferring agents:
• The first option is Transfer after learning (green arrow) which can ONLY be between staff types

within the same contact group. This automatically transfers agents into the staff type after
classroom training is completed and the learning period is over.

• The second is Transfer as needed (blue arrow) which only transfers agents to a specific staff type
if that staff type requires more agents in order to meet its service objectives.

Each of these options has a percentage as well. This percentage tells the initial staff type how
many agents it can actually transfer to the receiving staff type as a percentage of the total FTE
available to transfer (either from learning or from the total agents metric depending on the
relation)

• Once all the staff types and relations are in place, use shortcut menu (right-click) functions to
modify what was previously created.
• To delete a staff type, right-click the staff type and select delete staff (or highlight the staff type

so it is outlined in red and press the delete key on the keyboard).
• Right click the relation (arrow) and select Delete Relation to delete the highlighted relation, or

Edit Relation to change the relation type and percentage.
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Trends Analysis
Trend analysis is the viewing and comparing of forecast metrics and actual performance over
consistent time periods. In Genesys Decisions, the Trends feature is used to view your forecast
assumptions and predictions graphically over time, and to compare them to historical data for the
same time period in prior years. In trend analysis this is performed using graphs generated using the
Trends window.

Using the Trends Window

1. Click the Trends button, or click Results > Trend Analysis. The trend analysis window will open.
2. Select a Category, Metric, Interval, Chart Type, and Currency.
3. To add a series, click Add. A new window will appear asking for several inputs. These inputs include

Center, Staff Type, Contact Type/Group, Business Unit, Series Type, Offset, Start Date and End Date.
After this is complete, click OK.

To edit an existing series in the trends window. Select one in the list you wish to modify, and click
the Edit button.

To delete an existing series in the trends window. Select one in the list you wish to delete, and click
the Delete button.

Multiple series can be added and analyzed on the same trends chart. The offset setting adjusts where
the series data range appears on the chart so that the different series can be aligned appropriately.

1. Select an X-axis label from the drop down at the top right side of the window.
2. Click Execute. The application will generate the trends graph and related data. There are tabs on the

top left hand corner of the graph where you can choose Data to view numbers or Chart to look at the
graph (graph is default).

3. Click the Save button to save the chart as a .jpg file for emailing.
4. Right-click the chart and copy it to the Windows clipboard to paste into another application.
5. Click Close to close the Trends Window.
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Distribution Viewer
The Distribution Viewer allows users to view how calls are historically distributed throughout a given
day in the week. Different categories of information such as Call Volume, AHT and Staffing can be
selected and viewed in the Distribution Viewer. Suppose we want to view call volumes for all Mondays
in a given date range. After creating a series, the Distribution Viewer will create a chart and data
table displaying all of the data throughout the given day. Depending on what date range we choose,
multiple Mondays could be averaged to provide the appropriate data. The Y-axis will include the
percentage of the weekly total and the X-axis will provide the hours throughout the day.

Using the Distribution Viewer

To open the Distribution Viewer, click Results > Distribution Viewer.

Options within the Distribution Viewer include Print, Save, Export, and Close.

• Select the Category: Call Volume, AHT, or Inbound Staffed Agents.
• Select the chart type: Line or Bar

To view the distribution chart, you must add at least one series. When you have finished adding
series (one or multiple), click Execute. Use the Chart and Data tabs to view the distribution.

Tip
• The time zone of the distribution is shown on the right, above the Execute button.
• To alter the Y-axis (dependent) labels, use the Y-axis minimum and maximum text boxes

at the top of the window. The Y-axis minimum and maximum text boxes are available
only after you click Execute to generate the distribution data.

• To alter the X-axis (independent) labels, choose from the drop-down list in the upper
right corner of the window.

Adding a Series

1. Click Add to add a series.
2. Enter the Series Name, and select a Contact Group, Routing Legend, and Day of the Week.
3. To average records, select Average Records. To show error bars, select Show Error Bars. The error

bars show the variance over the data range at each data point.
4. Select a date range for the given series.
5. Click OK.
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Editing a Series

1. Select the series you wish to edit, and click Edit.
2. Make the appropriate changes to the series, and then click OK.

Deleting a Series

• Select the series you wish to delete, and click Delete.
• When asked “Are you sure you want to delete?”, click Yes.
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Analysis
Analysis is the forecasting and analyzing the impact of potential changes in contact center
performance drivers (such as staffing levels, average handle times, and call volumes) on staff needs,
service quality measures, and financial performance. The tool lets you complete simple and quick
What-If scenarios in order to see the outcome of changes to these drivers before they are planned for
or forecasted in the main grid. In Genesys Decisions, analysis is performed using the Analysis feature.

Using the Analysis Window

To open the Analysis Expert window, click the Analysis button or click Results > Sensitivity
Analysis.

At this point you can:

• Create a new Analysis Chart
• Open an Existing Analysis Chart
• Delete an Existing Analysis Chart
• Copy an Existing Analysis Chart

Create a New Analysis Chart
Choose the default to Create a New Analysis Chart, then click the OK button. The Create Analysis
Chart will display.

1. SERIES SELECTION

Select how you would like to select the data:

• Contact Types specifies that the series on the chart will represent only contact types.
• Date Ranges specifies that the series on the chart will represent only date ranges

Tip
Changing the series type will reset the rollup level to None and clear all date
selections in Dates.

Select the type of rollup level the series will represent under Roll up by.

• If you selected Contact Types, your options are:
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• None specifies no roll up will be performed.
• Individual Contact Groups specifies one series represents each contact group selected (contact

types will be rolled up per group)
• All Contact Groups specifies one series represents all contact groups selected will be rolled up.

• If you selected Date Ranges, your options are:
• None specifies no roll up will be performed.
• All Date Ranges specifies one series represents all dates selected.

• Select the interval (weekly or monthly) under Dates:
• If you selected Contact Types under Series Type, then only one week or month may be selected.
• If you selected Date Ranges under Series Type, then up to five weeks or months may be selected.

Important
The dates that appear are those where any Contact Group is calculating. If you start a new scenario
and do not populate any data, no dates will show up in the Dates box.

2. X-AXIS SELECTION

Choose the Channel Type from the drop-down box. Channel Type is the list of Channels available in
your organization (for example, Phone, Email, and so on). After a channel is chosen, the Metric drop-
down list will be populated with all possible metrics for the selected Channel.

Choose the X-axis Metric from the drop-down box. This is the metric that you want to adjust. After a
metric is chosen, all possible Contact Types will appear in the Contact Types section. Note the
following:

• If the chosen metric does not include any populated metrics from the scenario, nothing will appear in
the Contact Types section.

• Contact Types Grid will be populated with a list of available contact types. The list is determined by
what dates were selected on the previous page as well as the Channel Type that was selected on this
page. Only those contact types that are calculating for the selected weeks and are of the channel type
selected will be displayed.

• If a scenario has both MultiSkill and Non Multiskill Contact types populated for the selected dates, they
will all be shown on this grid, if the Channel Type is correct. Analysis can only support one simulation
type at a time so once you select a MultiSkill or Other contact type, all of the contact types that do not
have the same simulation type as the selected one will be disabled.

Select Contact Type(s). This is the detail for the x-axis. Click the checkbox for the desired contact
type(s). You may drag column headers to the gray area above the columns to group by that column.
Any column that has a header can also be filtered. A dark blue filter icon indicates that a filter is
applied while a gray filter icon depicts a filter that is not in use. Click the filter to toggle between the
two.

Click the Tolerance to set the X-axis Tolerance. This allows to graphically display lines a set distance
(percentage or absolute value) away from the current X-axis point in the scenario (The default is
10%). The tolerance lines may also be toggled on or off once the chart is created.
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3. Y-AXIS SELECTION

Choose the Y-axis Metric. This metric will be affected by the X-axis metric changes. Select the details
for the Y-axis. Click the checkbox for the desired contact type(s).

You can drag column headers to the gray area above the columns to group by that column.

Any column that has a header can also be filtered. A dark blue filter icon indicates that a filter is
applied while a gray filter icon depicts a filter that is not in use. Click the filter to toggle between the
two.

Note the following:

• Contact Types are the same as those chosen on the X-Axis Metric page. You can choose to unselect
some of the contact types in this grid.

• Metric will be populated with an appropriate list of metrics for the channel type selected on the X-Axis
Metric page.

• Required Staff will appear as an option in the Metric Combo if AHT or Volume were chosen as the X-Axis
Metric.

• If Required Staff is selected here, then when the Next button is selected, the Goal(s) Selection Page
will display.

• Metric combo will be populated with an appropriate list of metrics based on the Channel type selected.

4. SERVICE GOAL SELECTION

Tip
This form will appear if Required Staff is selected as the Y-Axis Metric

Choose the Service Goal(s). This grid will be populated with all Contact Groups that were selected on
the X-Axis selection page. At least one goal must be selected for each Contact Group.

The Is Selected checkboxes default to the last way that they were used. The goal values will default
to the last values that were entered.

The Next button is not be enabled if not enough goals are selected or if the goal values are not in
range.

Open an Existing Analysis Chart
To open an existing Analysis chart:

1. From the Analysis Expert window, select the Open Existing Analysis Chart option and the existing
charts that you have permissions to will become selectable.

2. Select the desired chart and click OK.
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3. Click the individual tabs to edit the metrics and parameters of the chart.

Important
Make sure that the scenario that is in use holds values for the selected metrics and parameters.

Delete an Existing Analysis Chart
To delete an existing Analysis chart, from the Analysis Expert window

1. Select the Delete Existing Analysis Chart option and the existing charts that you have permissions
to will become selectable.

2. Select the desired chart and click OK.
3. A window confirming your intentions of deleting the selected chart will appear. Select Yes to delete.

Copy an Existing Analysis Chart
To copy an existing Analysis chart:

1. From the Analysis Expert window, select the Copy Existing Analysis Chart option and the existing
charts that you have permissions to will become selectable.

2. Select the desired chart and click OK.
3. A window will appear that will allow the copied chart to be renamed. If desired, rename the chart and

click OK. If not desired, the copied chart will take the name of the existing chart and will prefix the
words “Copy of” in front of the existing named chart.

Analysis Chart Modifications

You can modify a chart after it’s execution without re-running the wizard. Begin by right-clicking from
anywhere within the chart itself to open up the Context Menu. The Context Menu options are:

• Remove Chart: Deletes the current chart.
• Chart Options: Opens a dialog box to update or modify chart configuration.

All of the chart options are available to be modified.

These options are sorted by the tabs in the window that coincide with the wizard windows.

• Appearance: This window is used to customize your chart’s appearance through coloration and notation
(titles, data values, etc.).

You can change background colors, titles, axes, grid lines, and so on.

• Add annotation: This box can be used to customize your chart’s appearance by adding text and/or
shapes.
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Annotation options are box, ellipse, and call-out.

After adding an annotation, it will show up on the chart.

By clicking and dragging, the annotation can be re-located in the chart area.

By double-clicking the annotation, the Appearance window will appear allowing you to customize
the annotation.

• Show Legend and Show Tolerance: Check/Uncheck these boxes to display the chart legend and/or
tolerance lines.

• Show Axis Title and Show Chart Title: To add/remove the chart or axis titles.
• Show Series: Used to include and exclude series/lines from the displayed chart.
• Create New Chart from Series: Create or open a new chart using the series from the currently displayed

chart.
To select create new chart from series, right click in the chart area for this menu, then select the
desired series.

When creating a new chart from series, be sure to go into Chart Options to name the chart.

• Generate Y-Axis Related Chart: Allows you to create a chart using the same x-axis metrics and series as
the currently displayed chart and a new y-axis metric.

When generating a new Y-Axis related chart, be sure to go into Chart Options to name the chart.

Additional Sensitivity Analysis Navigation

Use the following menu options to find additional information and perform tasks related to sensitivity
analysis:

• Formatting shortcuts:
Double-click the following areas to open a formatting window:

• Chart Area
• X-Axis
• Y-Axis
• Data Point on a Series
• Legend
• Axis Labels

• Summary of chart options:
From within the graph itself, click the Summary tab on the far left-hand side. This will show you all
current options that were established for the graph.

• Sales tab:
From within the graph itself, click the Sales tab on the far left-hand side. This will show all the
series date ranges that are currently configured for the chart. The user can check or un-check any
of the series ranges to either display or hide them, respectively.

• Open multiple charts at one time:
From the File menu, click Open (Ctrl-O) to open any number of charts. However, only one chart
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can be viewed at a given time.

On the far right-hand corner of the chart, click the Charts tab to display a list of all current charts
that are open. Click any of the chart names to select and view that chart.

When viewing other charts, prior charts are not lost or closed. They stay open in the background
until you view them again or save/close them.

• Data tab:
From within the main chart view, there is a tab in the upper left-hand corner called Data.

This view shows the data points corresponding to the displayed chart.

You can copy the data into the Windows clipboard for export into other programs.

• Execute (Ctrl-E):
From the File menu, click Execute to commit any changed values in the Main Grid of Genesys
Decisions, or by using Optimizers, to the displayed chart.

• Close a chart:
From the File menu, click Close to close the chart. If you open a new or existing chart, the old one
will only be hidden. Its data is still live. In order to fully close out the chart, you must select Close
from the File menu.
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Plan Expert
Plan Expert gives you the ability to create a plan or container to combine or include various contact
group forecasts or lines of business created from different users for reporting purposes. Plan Expert is
convenient for both single-skilled and multi-skilled contact groups. Date ranges are adjustable
throughout the plan itself. These plans can also be locked and access permissions can be set. The
ability to report from the created plan is through the report viewer. Contact groups from multiple
scenarios can be added as well.

Using the Plan Expert

To open the Plan Expert, click Results > Plan Expert.

The two main options are:

• Create a New Plan
• Submit to a Plan

Create a New Plan
To create a new plan:

1. Click Create a New Plan, then click Ok.
This opens the Create a New Plan window. From here, fill in the following:

• Name of the plan.
• Description of the plan.
• Date Range of the plan. This cannot be changed once the plan is created. You must delete and

recreate the plan if a change is desired.
• Upload and Reporting permissions.

Upload Permissions govern the ability to add new contact groups to the current plan.

Reporting Permissions govern the ability to execute the plan from the report viewer.

• There are two separate permissions options that are applicable:
• Public allows all users to have this permission.
• Private allows only the creator to have this permission.

• The Locked function prohibits users other than the plan’s creator from changing the plan.

2. Click Ok to confirm, or Cancel.
3. Decisions defaults back to the Plan Expert window. From here, choose the following options:

• Choose the display option to show either All Plans or My Plans.
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This displays the active settings for each plan created in the application. For the permissions, if
there is a check mark in the box, that means that the user has that permission (meaning that
option is public). For the locked function, if there is a checkbox, this means the user cannot
add contact groups unless they are the creator.

• Choose from the following options to change created plans:
• Edit/View an existing Plan – allows the user to edit or view existing plan information. This

information is the same as the information entered when creating the plan.
• Delete an existing Plan – allows the user to delete a previous plan they have created.
• Copy an existing Plan – allows the user to copy a previous plan they have created.

Submit to a Plan
To submit to a plan:

1. Click Submit to Plan on the Plan Expert window, then click Ok.
2. Choose which plan(s) you’d like to modify by clicking the check box next to the name of the plan(s). You

have the option to change plans with upload permissions set to Public and any plan that you have
created.

3. Select the desired groups to upload to the plan. The Uploaded to… column in the contact group’s
section allows you to determine whether or not the contact group is within the plan. If the plan’s
column displays Yes in the same row as the contact group specified, then it is added to the plan
already. If the plan column displays No, then the contact group is not currently added to the selected
plan.

4. To add a contact group to the plan(s) selected, check the box to the left of the contact group in the
same row. You have the ability to Select All at the top of the column by clicking the checkbox within
the header.

5. To add a note, type the note in the corresponding box in the same row under the Add Note column.
• Click the column header to change the sorting order from descending to ascending and vice versa.
• Any column that has a header can also be filtered. A blue filter icon indicates a filter is applied.

Default filter features are:

• Equals (value or text)
• Does Not Equal (value or text)
• Begins with… (value or text)
• Ends with… (value or text)
• Contains… (value or text)
• Does Not Contain (value or text)
• Or Custom Filter

The Upload Summary visually shows the desired selections for upload.

6. Click Ok to confirm changes, or Cancel.
7. To exit Plan Expert, click the red X in the upper right-hand corner of the window.
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What If Analysis
What if analysis is the process of estimating the impact of changes in call, staff, cost, and revenue
assumptions on scenario performance, revenue, cost, and profit for multiple alternative scenarios or
assumption sets.

Example: Changes in Handle Time

Situation: You want to understand how your performance or financial measures will be affected by a
forecasted increase in handle times (for example, due to a cross sell program), and determine the
staffing increase that will be required to achieve target service quality goals given the increase in
AHT.

1. In the Scenario Viewer or Main Grid, choose the month or week where the handle time will start to
change, and enter the new expected handle time values. The scenario performance measures will show
new values based on the new handle times.

2. To determine the staffing level that will meet the service goal(s) with the higher AHT, increase the
staffing numbers (either with transfers, planned overtime, new hires, reduced attrition, or
improvements in shrinkage) until the performance measures return to their target values. Approaches
for changing these metrics include:
• Manual changes in the Main Grid
• Running the Hiring Optimizer
• Running the ET/UT Optimizer
• Manual changes in Staff Planner

Example: Multiple Call Volume Scenarios

Situation: You are receiving conflicting or uncertain estimates of future call volumes. As a result, you
want to determine the staffing levels that would be required to maintain service quality performance
over ranges of potential call volumes.

1. Use the Scenario Viewer or Main Grid to input different call volume scenarios. Genesys Decisions will
forecast the impact on performance (staff, call, and financial performance) given these new call
volumes. Save and compare your scenario.

2. Change the staffing levels and shrinkage under the scenario to see what would be required to service
the call volume while maintaining targeted levels of performance.

3. Use the Sensitivity Analysis window to examine the sensitivity of selected performance measures
against call volume. Use the X-axis tolerance to show the variety of call volumes you may receive.
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Example: Seasonal Changes in Profit Margins

Situation: Profit margins per call may be subject to seasonality (for example, revenue per call may
be higher during your peak season). You want to assess the impact that changing profit margins will
have on performance measures. Changes in value per call often require changes in staffing and
performance goals to optimize profitability.

1. Use the Scenario Viewer to enter new Revenue per Call estimates. Examine profit maximizing staffing
levels and service quality levels for these new revenue forecasts (see Using the Sensitivity Analysis
Window for more information).

Example: The Value of Improving Training

Situation: You want to assess the benefit of shortening the new-hire training period or improving
training effectiveness.

1. Change the # of Learning Weeks or the rate of learning in the Learning window. Save as a new
scenario.

2. Estimate the impact of the changes on contact center performance by viewing new results in the
Scenario Viewer.

3. Assess the impact on revenue and profitability by generating reports, and comparing them to the
original scenario.

Example: Cost Structure Changes

Situation: You want to quickly assess the impact of changes in contact center cost drivers, such as
staff wages or telecommunications costs.

1. Use the Financial Parameters window to enter new cost driver information. View the impact of the
changes in results, or in the Financial metrics in the Scenario View.
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Budgeting and Variance Analysis

Working with Budgets

If your system administrator has given you security rights, you may save your scenario values as a
shared budget in the Genesys Decisions Database that can be used by any Genesys Decisions user
for variance analysis purposes.

To save a scenario as a budget:

1. Open the scenario you wish to save as a budget.
2. Click Edit, and then click Work with Budgets. The budgets window will display the saved budgets

currently on the server.
If you don't have Work with Budgets as an option in your Edit menu, contact your Administrator.

3. Click Add to save the current scenario as a budget. The Add Budget window will open.
4. Name the budget, and choose the start and end dates for the weekly and monthly budget (note that the

range saved in the budget does not need to include all date ranges in the scenario).
5. Add Notes (required field), and click OK.

To delete a budget:

1. Click Edit, and then click Work with Budgets. The budgets window will display the saved budgets
currently on the server.

2. Highlight the budget you wish to delete and click Delete.

Running Variance Analysis Reports

1. Click Results and Variance Analysis. The Variance Analysis Wizard will display.
2. Select a Weekly or Monthly interval for your report and click Next. The Select Comparisons window will

display.
3. Select each budget or actual history you wish to work with from the drop down box, set the appropriate

start and end dates, and click Add.
Note that each budget can have a different date range (for example, it is possible to compare
January to June of one budget to July to December of another budget, or compare different date
ranges for the same budget).

4. When you have selected all the budgets you wish to work with, click Next.
The Select Variance Combinations window will display.

5. From the drop down boxes, select each pair of budgets that you wish to compare and click Add. When
done, click Finish. The Variance Analysis Report Template will display.

6. Select the Center, Staff Type, Contact Type, Business Unit and/or Contact Group you wish to work with
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from the drop down boxes, the report type (Percentage or Rate/Volume) and type the number of weeks
you wish to display the totals for in the Display Total Column of First Weeks or Months, and click
Execute to display the report.

Other features in this window include:

• Print
• Export: HTML and Text/Excel
• Wizard: Click the Wizard button on the bar in order to rerun the Variance Analysis Wizard. This will

remove current analysis.

When done reviewing the report, click the Close button to close the Variance Analysis window.
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Reports
Report templates are "shells" of reports that describe the fields to be displayed and their sub-totaling
and grand-totaling logic. Report templates are accessed using the Report Expert window. To access
the Report Expert window, click the Reports icon, or click Results > Report Expert. This window
enables you to:

• Create a new report template by clicking the Create Template button, and clicking OK.
• Edit an existing report template by highlighting the report template name in the list, selecting Edit

Template, and then clicking OK. Note that, if you edit a report template, it will be changed for all
users.

• Delete an existing report template by highlighting the report template name in the list, selecting
Delete Template, and then clicking OK. Note that if you delete a report template, it will be deleted for
all users.

• Open an existing report template by selecting Open a Report from an Existing Report Template,
and then highlighting the report template name in the list and clicking Ok.

What is Report Viewer?

The Report Viewer displays report templates and allows you to select and interactively modify report
characteristics, such as the date range, weekly or monthly display, and Center, Staff, and Contact
Type. The Report Viewer window enables you to:

• Select the Center, Staff Type, Contact Type/Group and/or Business Unit to display. You also have the
ability to sort these in ascending and descending order. The All selection remains at the top for easy
access. The ability to collapse this along with the date and type of scenario data is available for
maximum viewing capabilities. To do this,click the subtraction symbol in the upper left hand corner of
the report viewer. If the symbol has changed to an addition sign, this means that it is already collapsed.

• Select the display of weekly or monthly values by going to Settings > Time Interval and selecting
between Weekly or Monthly.

• Select the kind of data you would like to display on the report and the start and end dates of each (i.e.
scenario, actual history and/or scenario history). The ability to collapse this along with the Center, Staff
Type, Contact Type/Group and/or Business Unit selection is available for maximum viewing capabilities.
To do this, click the subtraction symbol in the upper left hand corner of the report viewer. If the symbol
has changed to an addition sign, it means that this section is already collapsed.

• Select the sort order of fields that are displayed. See Modifying the Order of Rows and Columns on a
Report for more information.

• Compare similar reports. The compare feature is located in the report template itself.
• There is a zoom bar in the bottom right hand corner of the window to allow for maximum viewing

capabilities. Adjust accordingly so you are still able to read text.
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Creating a Report Template

To create a new report template:

1. Click the Reports button, or click Results > Report Expert. When in the template window, click File
> Report expert. The Report Expert dialog box will open.

2. Select Create a New Report Template. The New Template window will open.

In the Report Template Settings window, the user must create a Report Template Name and then
select a Security Setting. These settings include Public, Public Read-Only, and Private.

• Select Public to allow full access for all users (View, Edit, Copy, Execute, Delete).
• Select Public Read-Only to allow full access for the creator. Limited access for other users (View, Copy,

Execute).
• Select Private to allow full access for the creator and no access for other users.
• Enter a name for the template in the Template Name field.
• Select the fields you wish to include on the report from the Available Fields column on the left of the

window. Note that selecting the bolded field category will select all fields in that category. Click Add.
• To find metrics to add to the report template, there is a search field directly below the template name.

Type the metric name or part of the metric name you are searching for and click Search Fields or press
enter. This will highlight the first metric that relates to the search. By clicking the Search Fields button
or pressing enter again, the next related metric in the available fields list will be highlighted.

• If you wish to delete fields from the report, highlight the fields you wish to remove in the Selected Fields
column, and click remove.

• Click Save to save the template.
The Report Viewer window will open using the new template.

Modifying Fields on a Report Template

1. Click the Reports button or click Results, and then click Report Expert. The Report Expert dialog box will
open.

2. Select Edit an Existing Report Template.
The Edit Template window will open.

3. Alternatively, from within the Report Template, click the File button.
The Edit Report Template window will open.

4. Select the fields you wish to include on the report from the Available Fields column on the left of the
window. Note that selecting the bolded field category will select all fields in that category. Click Add.

5. If you wish to delete fields from the report, highlight the fields you wish to remove in the Selected Fields
column and click remove.

6. Click Save to save the template, or Save As to save your changes under a new name.
7. If you wish to change the order in which fields are displayed in your report, refer to Modifying the Order

of Rows and Columns on a Report.
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The Report Viewer window will open using the new template.

Modifying the Order of Rows and Columns on a Report

• In the Report Template, drag and drop the Center, Staff, and/or Contact type headers into the gray bar
at the top that reads, Drag a column header here to sort by that column.”This will break down the
totals into sub totals for the corresponding Center, Staff, and/or Contact type you sort by.

• Sort metric information in the report template by dragging and dropping the entire row where you see
fit in the template. Click and hold the left mouse button on the gray box with a black arrow to drag the
metric up and down the report template.

• In the Report Template, change the color of the metric rows containing data by selecting the Display
Options menu dropdown and going to Colors.

• Click the Field Chooser button for the ability to hide and unhide entire columns you do or do not want
visible in the report. If the Field Chooser icon is blue, this means a column is hidden within the report.

Summary information for the specific metric is in gray text and is located at the bottom of the
expanded metric. It is based on the lowest sorting header in descending order:

• CenterType – subtotals cannot be shown when sorted by this column header.
• StaffType
• ContactType

• Click the header for the column in order to change the sorting order from descending to ascending and
back again.

• Column summaries are displayed at the end of the Summary row for each metric. You can disable these
in the settings.

• Any column that has a header can also be filtered as well. A blue filter icon indicates a filter is applied.
Default filter features are:
• Equals (value or text)
• Doesn’t Equal (value or text)
• Begins with… (value or text)
• Ends with… (value or text)
• Contains… (value or text)
• Or Custom Filter

• The thumbtack feature keeps a date or metric column pinned to the far left side of the report so you can
sort through the data without the column moving. This is very similar to how freeze pane works in
Microsoft Excel©. If a thumbtack is removed, the column that was pinned will return to its original
sorting position.

• In the options menu, you have the ability to collapse and expand all available metrics.
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Custom Filtering

Customer filtering enables you to filter out columns of your choice with any of the specified criteria
below. The conditions are what enable you to filter data within the specified columns. The user has
the ability to filter by multiple conditions as well.

To apply a custom filter, click the funnel icon, select Text Filters and click Custom Filter…. This
enables the Enter filter criteria for (column you are attempting to filter) box where you have the
following options:

• Condition Operator: This is the filter by section of the condition where you choose between the following
options:
• Equals – Matches whatever entry is in the operand box.
• Does Not Equal – Does not match whatever entry is in the operand box.
• Greater Than – If text is involved, whatever is alphabetically greater than the entry in the operand

box will display.
• Less Than – If text is involved, whatever is alphabetically less than the entry in the operand box will

display.
• Greater Than or Equal to – If text is involved, whatever is alphabetically greater than the entry in the

operand box will display including current entry.
• Less Than or Equal to - If text is involved, whatever is alphabetically less than the entry in the

operand box will display including current entry.
• Like – Condition that has to match exactly what is entered in the operand. Example: If you are

looking for a Category of Telecom, you must type Telecom in the operand box.
• Matches Regular Expression – Condition that pulls anything containing the current entry into

operand whether it is partial or whole entry.
• Starts With – Condition that pulls anything that starts with the letters or numbers entered within the

operand field.
• Contains – If the column that you are searching by contains the characters in the typed order of the

operand field, they will display.
• Ends With – Condition that pulls anything that ends with the letters or numbers entered within the

operand field.

• Condition Operand Acts as the constraint to which you filter your data. You can type partial entries and
select from a dropdown depending on the entry.

• The Operator and Operand complete one condition for the search. However, the ability to have multiple
conditions is available. To do this, click the Add a Condition button.

• Once you add a second condition or more, the options for And or Or conditions become available. And
conditions display results only if ALL the conditions are met. Or conditions display results if at least one
of the conditions is met, otherwise does not display anything.

• Click OK to execute the conditions and display the results.
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Opening a Report Template

To open an existing report template

1. Click the Reports button or Click Results, and then Report Expert. The Report Expert dialog box will
open.

The box will open with Open a Report from an Existing Report Template selected.

2. Click Show: My Templates, to display only those report templates that you have created. Otherwise, the
system will display all templates which all users have created.

3. Click the name of the report that you wish to run.
4. Click OK, and the report viewer will open.

Tip
Report templates can also be opened by clicking on the report template name
displayed at the bottom of the Results drop down menu on the menu bar. The drop
down menu will show recently accessed report templates.

Using the Report Viewer

Once you have selected a report template to view, the Report Viewer window will open. This window
contains a set of options that enable you to "drill" up or down through the various levels of your
center network, and select date ranges and other characteristics of your report without modifying the
report template. The data that is returned, as a result of your selections, is the final report.

• Select Settings -> Time Span: Weekly or Monthly, to show weekly or monthly values.
• Select Settings -> Currency: Local or Base, to show different monetary amounts while reporting.
• Select History: Actuals, Scenario, or None to display history in the report. Select the date ranges for the

selected data sets.
• Select Center Staff Contact Type or Business Unit to choose a specific workgroup to view, or select All in

any of the drop down boxes to consolidate values for Centers, Staff, and Contact Types.
• Select File -> Export to export the data to an optional program. Available formats are the following:

• CSV format exports in .csv format for Microsoft Office Excel use.
• Classic export shows the classic format the reports used to be in previous versions of the

software. This is for easy manipulations for customers who are already using the current report
exports to populate another analysis tool.

• Excel format exports in .xls format for Microsoft Office Excel use. This export contains the scenario
information in grouping format for collapsible metrics.
• Classic export shows the classic format the reports used to be in previous versions of the

software. This is for easy manipulations for customers who are already using the current report
exports to populate another analysis tool.
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• HTML format exports to your default browser set in windows. (i.e. Internet Explorer, Firefox, Safari,
etc.)

• Click Execute, to display the report values.

Using the Report Viewer Scenario Comparison

The Report Viewer contains a comparison feature which enables you to save a report from a scenario,
change your scenario, and then create a new report that compares to your old scenario.

• From the Report Viewer window, execute a report, and click the Compare dropdown button.
• Click Save For Comparison. The Save As dialog box will open.
• Choose a name for your comparison file, and click Save.
• Change the scenario assumptions or open a new scenario.
• Execute the same report template, as previously with the same settings in the template for Display

Options, Data Sets, Currency, Center, Staff Type, and Contact Type, as in the saved report file.
• Click Compare, Open Comparison File. Choose the filename previously saved.
• Once the comparison is open, use the tabs at the bottom of the report viewer to switch between the

current report values, the saved comparison values, and the differences.
• If the comparison is open in the report viewer, the ability to export is available.
• These tabs are also available if you export the comparison to Excel. If you have exported the data and

saved it, a box will prompt you to open the file, the containing folder, or cancel to make other changes
before opening comparison exports. The export shows all of the values in different tabs, including
differences (but only in Excel, not CSV)

• When you are finished using the comparison, instead of closing out of the report, click the Comparison
menu dropdown and select Close Comparison.

Important
In order for the comparison to generate, the Report Viewer settings that generate
each report must be identical. If the settings are not identical, an error message will
display, indicating that the settings that do not match. You may also use the Variance
Analysis window to compare two scenarios by saving each scenario as a budget and
then comparing them to each other.
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Publishing

Publish Scenario

Publishing scenario data to Data Mart is accomplished by clicking the Publish button in Decisions
User. This window gives the user the ability to publish scenario data to the Data Mart. Once the
scenario is worked in to a fashion where they want its data shared with others, they use the Publish
window to select the location of where the data goes in the Data Mart.

The form duplicates Data Mart Explorer with the addition of publishing functionality.

Data Source field: This field is used to enter in the name of the publication. It will not allow the user
to Publish a data source in the folder that already has a publication of the same name. The data
source field has a maximum of 256 characters

Include Staffing Requirements checkbox: When this checkbox is turned ON, when publishing the
data source to Data Mart, it will calculate the staffing data. When this checkbox is turned OFF, it will
not calculate the staffing data.

Publish button: When the user selects the location and then types in the name of the Publication,
clicking the Publish button will start the publishing action.

Cancel button: Click the Cancel button to close the Publish window.

Staffing Requirements

Genesys Decisions generates Staff Requirements for each group behind the scenes. Genesys
Decisions uses goals that were last used or the defaults if it has not been run.

To include staffing requirements in the scenario you are plan to publish - select "Include Staffing
Requirements" checkbox on the bottom left the corner. When this checkbox is selected, Genesys
Decisions will calculate the staffing data and fill it in the tables. Goals are also published to add
context to the Staff Requirements.

When this checkbox is unselected, it will not calculate the staffing data.
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Working with Foreign Currencies

Forecasting using Foreign Currencies

With Genesys Decisions, you can enter assumptions in a foreign currency for center, staff types that
use foreign currencies for cost accounting. The application can automatically convert all foreign
currency metrics to a common base currency for comparison purposes in rollup reporting.

In addition, financially related report line items for a center, staff type with foreign currencies can be
displayed in either the systems base currency or in the center staff types foreign currency.

Important
History and forecast information for a department must be consistent; that is, if
historical payroll information for a department is imported in a foreign currency, then
financial assumptions in the Financial Parameters window must be input in the
foreign currency. Likewise, if historical payroll information is imported in the system's
base currency (for example, U.S. dollars or Euros), then forecast assumptions must be
entered in the base currency.

Establishing the Currency for a Center/Staff Type

To establish the currency for a center staff type:

1. Click the Financials button, or click Input > Financial Parameters.
2. Select the center/staff type that you wish to work with.

Currency Ratio [Local to Base]
Enter the ratio of the local currency to the system’s base currency into this metric located in the last
row of the assumption grid. The default for this field is 0, which means that the center/staff type uses
the system’s base currency.

If the department uses a currency other than the system’s base currency, enter the appropriate ratio;
for example, entering 1.25 indicates that 1.25 units of local currency are equal to one unit of base
currency.
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Viewing Reports in Local and Base Currencies

To view reports in a particular currency, click the Reports button or click Results > Report Expert
and create a new report or select an existing report. When the Report Template viewer opens, click
the Settings drop-down box and select the option labeled Currency. Select Local Currency to display
the relevant financial related metrics in the report in local currency or Base Currency to display those
metrics in the base currency.

Tip
If Local Currency is selected on a report that contains center/staff types that use
different currencies, the relevant financial metrics for each center/staff type will be
displayed in that center/staff type's local currency. Financial values in this report will
be displayed in multiple currencies (for example, US center/staff type values will be
reported in US dollars, Canadian center/staff type values will be reported in Canadian
dollars, and so on).
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Printing

Printing from Decisions Windows

1. In the Staff Parameters, Learning Parameters, Financial Parameters, Sensitivity Analysis,
Trends Analysis, Data Entry, or Report windows, click the Print button. #: The Print dialog box will
open.

2. Choose the desired print options, and click OK.
All cells in the open window data grid will be sent to the printer.

To set the default print orientation, see Preferences.

Printing from the Scenario Viewer

1. In the text menu, click File > Print, or click the Print button on the main grid.
The Print dialog box will open.

2. Choose the desired print options, and click OK.
All cells in the Scenario Viewer data grid will be sent to the printer.

Tip
The print command prints the data grid, based on the Display Options settings (for
example, if History Actuals is selected, the history weeks or months will be printed).

To set the default print orientation, see Preferences.
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Exporting

Exporting Data from Other Genesys Decisions Windows

To export data grid information in tab delimited or Excel format:

1. On the button bar, click the down arrow on the Export button.
2. Click Text/Excel.
3. The Save As window will open.
4. Choose a Filename and Save as type for the export file.
5. Click OK.

To export data grid information in HTML format:

1. On the button bar, click the down arrow on the Export button.
2. Click HTML.
3. The default set browser window will open with the exported data.
4. Save the HTML using the browser save command.

Exporting Charts from the Scenario Viewer to File

To export data grid information in jpg format:

1. In the text menu, click File, and click Export.
2. Click Export as JPG.
3. The Save As window will open.
4. Choose a Filename, and Save as type for the export file.
5. Click OK.

Exporting Data from the Scenario Viewer using Copy and Paste

Use one of the following three methods to copy data:

1. In the text menu, click Edit > Copy all Cells.
2. Press Ctrl + A.
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3. Select the cells desired, right click, select Copy cells or Copy cells with headers.

Once you have copied the data:

• The values are copied onto the windows clipboard.
• Choose another application (for example, Excel), highlight the destination for the text, and paste the

data.

Exporting Data from the Scenario Viewer to File

To export data grid information in tab delimited or Excel format:

1. In the text menu, click File > Export.
2. Click Export as Tab Delimited or Excel.
3. The Save As window will open.
4. Choose a filename, and Save as type for the export file.
5. Click OK.

To export data grid information in HTML format:

1. In the text menu, click File > Export.
2. Click Export as HTML.

A browser window will open with the exported data.

3. Save the HTML file using your browser Save command.
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Genesys Decisions Simulation Modeling
Simulation is an analytic tool used for accurately modeling the behavior of processes within a
computer environment, and observing the performance of those processes as they operate.
Simulation is typically used to model complex "queuing" problems that result from processes with
variable arrival rates and handling times (such as bank teller lines or contact centers).

Simulation models are built using a detailed definition of a process, its inputs, business rules, and
performance measures. While in use, the model simulates the process and catalogs the results. (In
the contact center example, results are simulated by generating millions of inbound calls, and
following them through the contact center network). The model then calculates output statistics on
process performance.

Simulation is particularly beneficial when the value of accurate plans and forecasts is high and
systems are complex, varied, have significant interdependencies, and have "second-order" effects
leading to unpredictable interactions. A simulation model will save money and time by generating
accurate forecasts, and enabling the testing of new strategies in the computer rather than in the real
world.

Within Genesys Decisions lies a realistic simulation model of your contact center network, and your
customer and agent behavior. Using this model, Genesys Decisions simulates the receipt and
processing of millions of contacts (that is, inbound calls, chat sessions, etc. depending on the Models
in your custom installation). It then tracks contact center activities and performance as these calls
are routed through the center network, and either answered by agents or abandoned. This
information is then summarized and displayed through the Scenario Main Grid, the Sensitivity
Analysis, the Reports, and the Trend Analysis areas of the application.

Decisions Simulation Basics

Simulation inputs are:

• Staffing
• Average Handle Time
• Offered # of contacts
• Contact Arrival, Staffing Distribution, and AHT Variance

Simulation outputs are:

• Occupancy
• Service Metrics (that is, SL, ASA, Abandon rate)
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Contact Arrival, Staff Distributions, and AHT Variance

Genesys Decisions uses contact arrival and staff deployment distributions that are maintained by the
Genesys Decisions Administrator Application to allocate average weekly call volume and staffing
levels to each interval of the week. The application also calculates the variance in AHT from the
weekly average by interval, and uses this information to estimate the AHT for each interval during
each scenario week.

For each contact type, the Genesys Decisions Administrator Application maintains:

• The distribution of call volume (that is, the percent of weekly call volume that arrives during each hourly
interval during the workweek), and the standard deviation of that volume.

• The distribution of effective staffing (that is, the percentage of all hours agents were handling calls, in
after call work, or available to take calls during each interval during the workweek), and the standard
deviation of that staffing.

• The variance and standard deviation in AHT from the average during each interval of the week.
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