Jump to: navigation, search

System Requirements

Supported Operating Environment

Operating System: For BDS, the supported operating system is CentOS Linux, 7.4+.

Conditions/Limitations: BDS requires Docker CE 17.09+ and Docker Compose 1.14.0+.

Other Genesys Software

BDS interoperates with the following Genesys software applications to receive billing data:

  • Genesys Voice Platform (GVP) 8.5 or later
  • Genesys Info Mart (GIM) 8.5 or later

System Resources

Billing Data Server requires 2 core CPUs, 8G RAM, and 40G disk for management scripts, data and logs.

Feedback

Comment on this article:

blog comments powered by Disqus
This page was last modified on 28 March 2018, at 13:00.